[Pro] 3 hours on this! can't figure image and facebook

Hi all,
i have spent way too much time on this.

I keep getting a message from the facebook debugger page that there is no og:image even though I have done everything correct it seems.
here is my code

I am putting it on only this page (not main index or master page). Is this the issue?

I even have changed the title and description and upload FW to see if changes happen and they do, but NOT for the IMAGE. I know it is in the resource folder, I can pull up the html of the image, have tried many images.

I am totally lost.

Any ideas?

Thanks,

Barry


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

the debugger shows this below which does not make sense why it is NOT picking up the image


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I made progress. Torture but got an image up finally so will continue to improve and work on it.

No need to respond.

Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I think your image was way too small and Facebook was simply ignoring it. Check the suggested sizes for these images here;
Best Practices - Sharing - Documentation - Facebook for Developers https://developers.facebook.com/docs/sharing/best-practices
Regards,
Tim.

On 15 Jul 2016, at 17:07, Hoffkids email@hidden wrote:

I made progress. Torture but got an image up finally so will continue to improve and work on it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

yes, there was something with the graphics and the messages back were not helping. Then I got one to show and made adjustments and took from there.

Now the graphic is cut off on the bottom. My instinct would be to make the graphic smaller but should I put more empty black space around it and then maybe it will show fully?

It seems like trial and error.

Glad your mac is back!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options