[Pro] AmazingSlider Help Please

I am having trouble getting my AmazingSlider to show up on this page. I’m not sure what I have done wrong. Any ideas?

http://www.dotyshepard.com/clients/dhc/events/indeventslider.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It looks like you have the wrong initslider.js file and it doesn’t match the actual slider ID which is amazingslider-0

I think you should be using initslider-0.js

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I changed it to 3, but when I published it in the AmazingSlider app, all the links were incorrect. I manually corrected the image paths and fixed those errors, but this one is tripping me up. I think it might be an error in how the AmazingSlider app is publishing the site.

Should I change the file name or the markup info? Or both…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sweet!!! I forgot to change the markup for both the page info and the item info! Thank you Dave!

Next objective – I need to get two of these going on the same page! I might need another hand with the head scratching!

Doty


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I almost have it!

One issue on this page: http://www.dotyshepard.com/clients/dhc/dhchome-dblslide.html

If you look very closely — at the very top of the page, I have this line of code that shouldn’t be visible. It says “href=”sliderengine-general/amazingslider-2.css”>”

It’s extremely difficult to see b/c it is behind the dark gray navigation menu.

I’m guessing I have an extra line of code somewhere…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In the head of your page you have some code that is not wrapped in link tags.

You have

href="sliderengine-general/amazingslider-2.css">

Should be

 <link rel="stylesheet" type="text/css" href="sliderengine-general/amazingslider-2.css">

Sloppy copy/pasting I suspect!

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you David. That is generous of you to say sloppy cut/paste! Some of the code was duplicate b/c of the other slider on the page and I guessed when it came to figuring out what to eliminate.

Any idea why there is so much extra space above the lower slideshow? I had to add 80px of margin to the bottom just to clear the player icons. Something is amiss…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It’s not perfect, but I fiddled with the margins a little more and moved it. New link: Durango Heritage Celebration | Durango, Colorado | Home


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

amazingslider-wrapper-2 has a top margin of 90px which doesn’t help.

Not sure where that dark grey background is coming from - is it in your original AS output?

But I am a bit surprised that you haven’t styled them the same.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

amazingslider-wrapper-2 has a top margin of 90px which doesn’t help.

That is part of AS output and I don’t know how to change it. I think it’s doing some stuff to make it responsive, but I’m not sure that’s related.

Not sure where that dark grey background is coming from - is it in your original AS output?

Dark gray is my doing, yes. I could have left it transparent, but I thought the already busy page background may be too much.

But I am a bit surprised that you haven’t styled them the same.

As in a transparent background? Maybe I should try it…

That wouldn’t affect the extra space at the top would it? It doesn’t show up in the page AS publishes.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There’s a bit in the AS options that says, “add required top & bottom margin to slider.” I have it checked, which is the default.

I’m trying the transparent background now…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Also, I see now, I can edit the margin of the container in the markup. I will give it a go! Wonder why it thinks it needs 90 px margin?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It does look much better without the gray background! And I took the wrapper margin down to 50px. It seems like it works just as well to me. Thanks again David!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options