[Pro] Background Supersizer affects indents?

Firstly, I’m new to this site, so hope there’s someone out there who can help?

I’m using the Background supersizer action, which I’ve got working OK.

When I preview the page, the indents I have on the page don’t work. The text just ranges left as though there are no indents set.

After trying out various things, I found out that if I delete the Background Supersizer action, the indents work.

Has anyone had this problem and if so, is there a solution for this?

Andrew


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link to your page online?

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This is a link to the page:

http://www.j4creative.co.uk/testpage.html

When the blue panel drops down, the text starting //… should be indented.

When I remove background supersizer, the indents work.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Is it any different if you dont use leading forward slashes?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks but it still doesn’t work by taking these out.

If you open the ‘Merge’ template that came with Freeway, this has some indented bullet text on the right hand side of the page.
If you apply background supersizer to this template it does the same as on my page - the bullets disappear.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There appears to be a style reset in the supersized.css file that is resetting the margin to cause this.

Drop support(@)softpress.com a line

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dave is right, It’s the style reset that is overwriting the default browser margins.

You have two options really, you could either remove that style from the css file but that might cause some problems, or you could manually add a 40px left margin to dd elements. Adding the margin will be the easiest option.

To do this, open up your document in Freeway and go to Edit->Styes. In the bottom left corner click the plus to create a new style. Click Extended on the right side, then click new. In ‘Name’ enter “margin-left” (without the quotes) and “40px” in Value (again without quotes). Click OK and then OK again. In the edit styles dialog type “dd” into the Tag field and remove the content of the name field. Click OK and preview in your browser.

That should fix the problem.

Regards,

Chris Sowley
Softpress Systems Ltd.

For free and responsive Freeway support, visit: Softpress KnowledgeBase :: Softpress KnowledgeBase
For news, follow us on Twitter: http://twitter.com/softpress
Join us on Facebook: Redirecting...

On 8 Feb 2012, at 13:14, DeltaDave wrote:

There appears to be a style reset in the supersized.css file that is resetting the margin to cause this.

Drop support(@)softpress.com a line

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Any chance the action supersizer will be updated. I love this action but would like it better if:

I can set the backgroud color when the images are loading. The background is now black.
2.
The style reset bug is fixed. I am using Google webfonts and the setting for leading is affected when using the supersizer.

Francois Verhoeven


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Francois,

I’ll look into it. The Action has been a little neglected recently and is in need of some updates.

Cheers,

Chris Sowley
Softpress Systems Ltd.

On 29 Feb 2012, at 22:00, frv wrote:

Any chance the action supersizer will be updated. I love this action but would like it better if:

I can set the backgroud color when the images are loading. The background is now black.
2.
The style reset bug is fixed. I am using Google webfonts and the setting for leading is affected when using the supersizer.

Francois Verhoeven


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ok, thanks Chris.
Actually, supersizing backgrounds are beginning to be mainstream. Especially with Mac OSX lion were you often work in full size screenmode in many applications.

I also noticed that supersizing with the current action is a bit slow compared to other supersized screens in sites I see on the web. That could be because my images might be too large in resolution.

For some reason with the supersize action activated the “leading” paragraph style is behaving strange in design mode. In preview mode all looks ok but the text in design mode has a line spacing that is about twice as big as with the supersizer deactivated.
Anyhow, updating the supersizer would be make me and I think many others very happy. There seem to be HTML/CSS style supersizers around as well. Look here :

Don’t know how to use those in Freeway though.
Francois Verhoeven


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

And I do like the supersized slideshow. The ones mentioned in my link seem to be all single image supersizers.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I noticed the background is different in Chrome than in Safari. Though I mentioned it at first the background is not much of an issue really.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Andrew,
first of all … very very nice layout! Question from me though; how did you accomplish the arrow and its blue background to dim when sliding down?

Richard

On 8 Feb 2012, 8:43 am, Andrew Johnson wrote:

This is a link to the page:

http://www.j4creative.co.uk/testpage.html

When the blue panel drops down, the text starting //… should be indented.

When I remove background supersizer, the indents work.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Richard. Thanks for your comments!

The blue background containing the arrow rollover has the Target Show/Hide Layer action applied to it with the following settings:
Initially: Hidden
Restore: Toggle
Effect: Fade
Duration: 0.5
Target Group: Zinc
Target#: 1

Then, the rollover buttons in both the blue sections, have the Target Group set to Zinc and Click#: 1

Hope that helps?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Chris,
any new on updating the supersizer action ?
Francois


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options