[Pro] Blogger Freezing

I am trying to create a template for Blogger.com. I’ve done it hundreds of time, but now when I go to copy the code I get the rainbow wheel of death and Freeway freezes. I’ve even tried opening older websites I’ve designed and I still have the problem, even though I’ve copied code from the very same file previously without issue. This seems to have started within the past few weeks. I’m up to date on my version of Freeway Pro. Anybody else having this problem? Solutions?

Thanks!

Jay


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In trying to figure out what might be causing this problem, I’ve removed all .fwaction files other than those that come with the FreewayPro software. I’ve deleted the software and reinstalled FreewayPro 6.1.2 — still no luck. I’ve opened files that were created several years ago — no luck. I’ve tried having all other programs off — no luck. If anyone has any suggestions, I’d really appreciate it. Something is causing a conflict and I just can’t figure out what.

I’m not completely sure when I did my last one. I typically use that function every time I design a new website, so I have created these dozens of times without any problems. I’ve got to get this website up and it’s driving me crazy.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

OK, I cleaned off FWP 6.1.2 and installed an older version (6.1.1) that I still had (so glad I save older versions). Anyway, that seems to have solved the problems. So frustrating! Am I really the only person who has encountered this problem? The funny thing is that 6.1.2 was supposed to fix a problem with the Blogger action not exporting a style correctly. Well, now it won’t export anything, which seems to me to be a much bigger problem! Ugh!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options