[Pro] Can't upload

I recently purchased the upgrade to 5.5 pro and made some changes to my web site, all was fine. The next day I made some more changes and have not been able to upload since. It takes forever to build the site then the uploading is extremely slow then is never completed. I get a message the operation timed out. Any suggestions?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Has your Internet connection changed in any way? Have you changed router or any settings? If so, get in touch with your internet service provider who will be able to help. If not, try uploading with an FTP application such as Cyberduck, it’s free: http://cyberduck.ch. If that fails then get in touch with your web host and internet service provider to see f they’ve made any changes. If it works then get in touch with our Support, who may ask for your Freeway file, http://www.softpress.com/kb/contact.php.

Joe

On 10 Aug 2011, at 05:12, Nancy wrote:

I recently purchased the upgrade to 5.5 pro and made some changes to my web site, all was fine. The next day I made some more changes and have not been able to upload since. It takes forever to build the site then the uploading is extremely slow then is never completed. I get a message the operation timed out. Any suggestions?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have received various messages when trying to upload such as; “cannot complete upload because a file could not be uploaded (425 could not open data connection to port 54520 connection timed out)”. AND later “cannot complete upload because an operation timed out”. At first (all day yesterday) it took a LONG time to build the website (like 20 minutes) and a LONG time to upload each page, today I did a preview in browser first then it built the website really fast less than a minute and immediately connected to my web host (Bluehost) and began uploading but very SLOWLY hanging on each page then after only 2 minutes it said cannot complete the upload.Before all this it usually uploaded quickly and evenly, not hanging on any page. I have contacted my web host and they see no problems connecting with them. From their end it shows that I cancelled the upload. These are clues to hopefully narrow down the source of the problem between the 3 options, the software/website files, the host, and the internet connection.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

How’s your Internet connection otherwise? Are you able to browse sites
in an acceptable speed? Try the speed test: http://speakeasy.net/speedtest
and see what you get. (There’s probably something similar in other
parts of the world, this one works best in the continental US.)

Walter

On Aug 10, 2011, at 12:16 PM, Nancy wrote:

I have received various messages when trying to upload such as;
“cannot complete upload because a file could not be uploaded (425
could not open data connection to port 54520 connection timed out)”.
AND later “cannot complete upload because an operation timed out”.
At first (all day yesterday) it took a LONG time to build the
website (like 20 minutes) and a LONG time to upload each page, today
I did a preview in browser first then it built the website really
fast less than a minute and immediately connected to my web host
(Bluehost) and began uploading but very SLOWLY hanging on each page
then after only 2 minutes it said cannot complete the upload.Before
all this it usually uploaded quickly and evenly, not hanging on any
page. I have contacted my web host and they see no problems
connecting with them. From their end it shows that I cancelled the
upload. These are clues to hopefully narrow down the source of the
problem between the 3 options, the software/website files, the host,
and the internet connection.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am not familiar with your host but your (425 could not open data connection to port 54520 connection timed out) seems a bit strange unless you have a router or firewall messing with you. Most people use ports 20 & 21 for ftp and port 115 for SFTP (secure).

I will bet it was something within 1 mile of your location and not at the receiving end. Look close to home first.

Dale Josephson
Dale Josephson Consulting
Apple Developer & Support

On Aug 10, 2011, at Wednesday9:16 AM, Nancy wrote:

I have received various messages when trying to upload such as; “cannot complete upload because a file could not be uploaded (425 could not open data connection to port 54520 connection timed out)”. AND later “cannot complete upload because an operation timed out”. At first (all day yesterday) it took a LONG time to build the website (like 20 minutes) and a LONG time to upload each page, today I did a preview in browser first then it built the website really fast less than a minute and immediately connected to my web host (Bluehost) and began uploading but very SLOWLY hanging on each page then after only 2 minutes it said cannot complete the upload.Before all this it usually uploaded quickly and evenly, not hanging on any page. I have contacted my web host and they see no problems connecting with them. From their end it shows that I cancelled the upload. These are clues to hopefully narrow down the source of the problem between the 3 options, the software/website files, the host, and
the internet connection.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dale, those scary-high ports are what gets used in “Passive” FTP. The
normal connection is initiated on 21, but then the server signals back
which high port to use, and the client switches to that port for the
actual data traffic.

Walter

On Aug 10, 2011, at 12:29 PM, Dale Josephson wrote:

I am not familiar with your host but your (425 could not open data
connection to port 54520 connection timed out) seems a bit strange
unless you have a router or firewall messing with you. Most people
use ports 20 & 21 for ftp and port 115 for SFTP (secure).

I will bet it was something within 1 mile of your location and not
at the receiving end. Look close to home first.

Dale Josephson
Dale Josephson Consulting
Apple Developer & Support

On Aug 10, 2011, at Wednesday9:16 AM, Nancy wrote:

I have received various messages when trying to upload such as;
“cannot complete upload because a file could not be uploaded (425
could not open data connection to port 54520 connection timed
out)”. AND later “cannot complete upload because an operation timed
out”. At first (all day yesterday) it took a LONG time to build the
website (like 20 minutes) and a LONG time to upload each page,
today I did a preview in browser first then it built the website
really fast less than a minute and immediately connected to my web
host (Bluehost) and began uploading but very SLOWLY hanging on each
page then after only 2 minutes it said cannot complete the
upload.Before all this it usually uploaded quickly and evenly, not
hanging on any page. I have contacted my web host and they see no
problems connecting with them. From their end it shows that I
cancelled the upload. These are clues to hopefully narrow down the
source of the problem between the 3 options, the software/website
files, the host, and
the internet connection.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I have tried using my older version of Freeway 5.0 in my computer and it has the same problems. I tried uploading the whole website to a different domain name and had the same problem. Thank you for the close to home suggestion. I am now going to drive to another location and try it with Cox instead of Att. I tested the upload and download speeds and they are.41 and 1.77 the last time and the first time .43 and 2.57. I don’t know enough to evaluate that. Thank you again for the help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Just so anyone who may be interested to know, it worked at a different location!!! Thank you everyone for all the advice.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options