[Pro] Carousel and Protaculous

I have used the carousel action on my mac book pro, on a website I started on Saturday, it all went well, I viewed it in the browser, and it looked fine.

On Sunday I went to my office were I use a large screen that I run my laptop through, and carried on with the website, but it was not possible to view on a large screen, if I clicked the green expand button nothing happened, when I viewed in the browser the picture with Carousel action, was in a different position in the browser than the website design panel, so I added some padding and it viewed OK, now it appears wrong on both laptop and the large screen, I deleted protaculous actions, and now I can expand the screen, but still the positioning is different in browser and design mode.

I noticed that there was an update yesterday (8th May 2012) so I uploaded, but still not right, it all works as it should, but position is wrong in browser, and now I have a javascript error.

any ideas???


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a screenshot of the JavaScript error (assuming it happens in Freeway) or a link to the page showing the error (if it happens in the browser)?

Thanks,

Walter

On May 9, 2012, at 3:35 PM, David Wise wrote:

I have used the carousel action on my mac book pro, on a website I started on Saturday, it all went well, I viewed it in the browser, and it looked fine.

On Sunday I went to my office were I use a large screen that I run my laptop through, and carried on with the website, but it was not possible to view on a large screen, if I clicked the green expand button nothing happened, when I viewed in the browser the picture with Carousel action, was in a different position in the browser than the website design panel, so I added some padding and it viewed OK, now it appears wrong on both laptop and the large screen, I deleted protaculous actions, and now I can expand the screen, but still the positioning is different in browser and design mode.

I noticed that there was an update yesterday (8th May 2012) so I uploaded, but still not right, it all works as it should, but position is wrong in browser, and now I have a javascript error.

any ideas???


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter, I seem to have got rid of the javascipt error, when I loaded the updated versions, they are no overwriting, they are just adding, so I deleted the older versions I have not uploaded the site, as the old one still in Screen Shot

I can email the screenshoot of the freeway design and the how it is in the browser


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Here is an error message

Publish Problems
9 May 2012 21:46:41

ACTION HAS JavaScript ERROR. The following Actions will be ignored as they have a known JavaScript Error.
Action: “Carousel Pane”, Page: “Untitled”.
Action: “Carousel Pane”, Page: “Untitled”.
Action: “Carousel Pane”, Page: “Untitled”.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That’s not helping… Try this: first, click on one of the Carousel Pane elements, and then in your Actions palette, press the Clear Error button. Then publish again, and if you get a big graphical error report window, make a screen shot of that and send it to me directly (no attachments on the list). If you’re viewing this on the Web site and don’t know my address, click on my name in the header of this post. If you’re reading this in Mail, Control-click on my name and choose Reply to Sender… from the contextual menu.

Walter

On May 10, 2012, at 8:56 AM, David Wise wrote:

Here is an error message

Publish Problems
9 May 2012 21:46:41

ACTION HAS JavaScript ERROR. The following Actions will be ignored as they have a known JavaScript Error.
Action: “Carousel Pane”, Page: “Untitled”.
Action: “Carousel Pane”, Page: “Untitled”.
Action: “Carousel Pane”, Page: “Untitled”.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter, I had also a problem with expanding the screen view even for other sites that I had done, (green button), so I deleted the site that had the carousel, and deleted the actions, and now computer screen side works OK, so I have used the scriptaculous system instead.

I am still getting an error message when I start the computer, saying that there are 5 actions called Protaculous, but when I do a search on my computer, there are no fwaction files in the system.

When it comes up again, I will copy it and send to you

Regards

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Look for fwactionb (for bundle) The filename is Protaculous.fwactionb, and if you see a Protaculous 1, 2, 3, etc.fwactionb, that would explain the others.

Walter

On May 10, 2012, at 2:52 PM, David Wise wrote:

Hi Walter, I had also a problem with expanding the screen view even for other sites that I had done, (green button), so I deleted the site that had the carousel, and deleted the actions, and now computer screen side works OK, so I have used the scriptaculous system instead.

I am still getting an error message when I start the computer, saying that there are 5 actions called Protaculous, but when I do a search on my computer, there are no fwaction files in the system.

When it comes up again, I will copy it and send to you

Regards

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options