[Pro] control bullet point color

Using the indent feature and CSS styles, I had customized the color of my bullets in a paragraph to be orange and the copy to be white. Months later, my content changed and I turned off the indent but my copy is now always in orange no matter what I do.

I am thinking it is “stuck” in using the orange treatment originally assigned to the bullets. Does this sound like a reasonable explanation since in preview mode it accurately reflects my ability to control the copy color but in browser preview it always shows orange (even after empyt cache/refresh and creating a new html box)? Finally, I can’t remember how I did this in the first place to see if this is true!

Can someone explain where to go to customize bullet point color in Pro?

Thanks, Bob


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I want to add that this buggy behavior is not consistent between browsers. For ex. in Preview mode and Safari, the color assigned is correct, however, in Camino, Firefox and IE, it holds to the bullet color previously assigned (cache’s were all emptied).


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Did you create a custom style in the styles palette that targets lists - if so you will need to change/delete that custom style to remove it.

With the text selected look in the style inspector to see what styles have been applied to it. Then Edit>Styles and examine the styles you identified in the previous part. In the style editor if the Extended button on the RHS has an underline than there are extended attributes to that style. That is probably how your custom styling was added.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Turns out the culprit was a js ticker feed on the same page. It had a bullet point in it and appeared to overriding any styles I had set up for the pages content. The solution was to change the “•” to “&#x2022” in the markup. Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options