[Pro] 'create email' html email campaign errors

Hi,
I’m doing my first email newsletter and have chosen to use Campaign Monitor to handle the mail out.
I’ve built the page on my freeway site and added the unsubscribe code supplied by Campaign Monitor in a Mark up box. All looks good but when I upload the webpage to my campaign monitor campaign it doesn’t notice the Unsubscribe box and so is asking me to create another. Also it’s detecting java script on the page. I thought using the ‘Create email’ action on the page was supposed to sort this out for you - create the absolute paths so you don’t have to sort of thing. I’m no expert as you can probably tell. Here’s the page I’m trying to use Review 2010.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There are also no absolute paths on this page for your images - so it aint going to work.

How did you put it together.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks David,
I created a blank master page on my site in Freeway and inserted images into image boxes, styled them then cut and pasted the images into the text boxes with text already there and set margins for the wrap around text. Each news article is separate image text combo. Then I applied teh create email page action.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Basically what I’m saying is I created this email in the way described in the manual for 5.5 Create Email function. Created new folder for the email on my site and entered URL into Doc set up so the new Create email page action can create the Absolute links but it hasn’t worked. I uploaded it to server then changed the setting to View in browser so the links could be established as described in the manual.

I noticed that when I alter the document set up info for the new folder the changes also effect the site doc set up. Could this be anything to do with it? The manual reads as if this should be new info, independent of site folder… Although it’s the same info that’s required so I don’t get that anyway…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

then changed the setting to View in browser so the links could be established as described in the manual.

Did you then set the action to Preview on the Server?

Then use the Browser button in the right hand of the FW toolbar to preview in your browser? This previews the local file on your hard disk but references the image files stored on your server.

Then ‘view source’ in your browser and copy all the code there.

It is this copied code that becomes your HTML email and what is uploaded/pasted into Campaign Monitor.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes I set the action to preview on server.
Got confused about using the code because Campaign monitor has 2 upload options a) using the code & associated zipped files b) using url of email as page on your site.
Got a reply from CM and they say its the share button that uses java script that’s got to go, and they’ve instructed me to insert an unsubscribe tag into the code - rather than using a markup box for the unsubscribe.
I’m gonna make these changes and use the code upload option and I’m guessing it’ll be fine.
Thanks for pointers,
Adam


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options