[Pro] CSS Menu Styles

Still working on my CSS Nav Menus and it seems easy but when I’ve done all the work with colours, links and removing underlines and preview… none of this is there. I have only the colour of my main menu text and background!

The link, hover, current page colours do not show (Chrome, Firefox and Safari tried), and I just cannot get rid of the underlines.

I’ve gone through some answers here in the Talk and in the tutorials!

I am updating a long standing site and the only way I can see what I’m accomplishing is to change one of my pages temporarily to preview…then change it back on closing until I’ve got my new Master perfected.

Frustrated now!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Post a link and we can have a look.

It might be worth your while working on your menu on a child page that is not linked to a Master until you are happy with it - then replace the one on the Master with the modified version.

Try working with unstyled text in your menu - adding all the styling through the action interface. This way you will avoid conflicting styles.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks David, I’ve been wrestling with this menu for a while and yours is the first reply. I’ll work on a child page…didn’t think of that as I’ve not done it before. Then I can post a link.

I’ll start slowly and add style a bit at a time. I followed the KB/question/188 instructions and the video tutorial for this and it says to first make the list then add the links…then style. That’s what I did and whatever I do I can’t get rid of the underlines even though they are not selected…anywhere!

I’ll get back to you when I’ve reworked on it on a sample (child?)page.

Thanks, Carolyn


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options