[Pro] CSS Menus rolling Bold

I’m building a menu with the css menu action; it works fine, however when you hover over the links the text becomes bold and doesn’t change to the designated color. Any ideas on how to stop this?
Thanks,
Chris


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

How are you determining the link colour etc.

All the text in the CSS menu should be unstyled and the styling added through the action interface.

Additional link styling can be added in the inspector on a page wide basis. With nothing selected on the page select the second tab in the Page inspector and go down to the Link section where you can create all your styling there.

If you want link styling to be specific to the CSS menu (in addition to that available in the action) then you can select the CSS menu item container and again 2nd Tab and down to the Links section.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am attempting to do it all through the css menu action (although, the site is under re-construction and I know a few of the pages have additional basic link parameters for links not in the menu).
Per your advice I went back through and stripped styles from the menu text and was able to get the color to rollover correctly, however it still goes bold as well.
I think I know how to have a link change to bold on hover but have never tried (and in this case don’t want to)- which is why I am confused about the menu doing that.
Here is the site if that helps…
http://intentionalcommunitysw.com/
Thanks for the assistance.
Chris


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Look for a style in your styles palette called “a:hover”. Open that up and remove the “B” or “Bold” setting from it.

If there isn’t a style there, go to the Inspector and I believe it’s the second icon / tab (might be third) and look at the bottom of the palette there for a triangle and the word “Links”. Toggle the triangle there and see if you have any styles set there. It’s easier if you just click “More…” and view the proceeding dialog box. You should see your four link states there, choose hover, and see what you find.

If you find it in the Inspector then chances are it might exist in the same way on other pages.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Got It!
Wasn’t in the styles palette, but in the page links more “styles” as you suggested.
Thanks!
Chris


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options