[Pro] File Contamination?

Is there a way to check for possible file contamination? I have a site that suddenly is demonstrating increasingly peculiar behaviors. Foe example, previewing a page causes the need to republish all pages and on some pages, after making a change and previewing, the change does not show in the preview. The site is http://www.uccl.org/

Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Unfortunately this is something that is unlikely to be detectable from the online version.

Have you added any actions lately that might be affecting all pages - that is where I would look first.

Also try creating a new site folder, but firstly Edit>Resources>Resample all, and then publish into the new folder.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Your suggestion eliminated the republishing problem and Softpress support came through very quickly with a possible solution for the preview problem. Thanks for the help.

Jacob

On Nov 21, 2011, at 10:56 AM, DeltaDave wrote:

Unfortunately this is something that is unlikely to be detectable from the online version.

Have you added any actions lately that might be affecting all pages - that is where I would look first.

Also try creating a new site folder, but firstly Edit>Resources>Resample all, and then publish into the new folder.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Softpress support came through very quickly with a possible solution for the preview problem

Which was…

Others will be interested.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Possible solution did not work on the “preview” problem. Still working on it. Will keep you informed.

Thanks,
Jacob

On Nov 21, 2011, at 6:48 PM, DeltaDave wrote:

Softpress support came through very quickly with a possible solution for the preview problem

Which was…

Others will be interested.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Softpress came up with the solution, and it worked.

A recent update to Webkit (which is what powers the internal Freeway preview) introduced some kind of caching problem that prevents the internal preview from updating as expected. Please see this knowledge base article for a workaround, as well as a Terminal command you can use to fix the issue:

http://www.softpress.com/kb/questions/279/

Hope this helps,
Katie Wagner
Support Technician
Softpress Systems

Thanks,
Jacob

On Nov 22, 2011, at 6:25 PM, Jacob Cichy wrote:

Possible solution did not work on the “preview” problem. Still working on it. Will keep you informed.

Thanks,
Jacob

On Nov 21, 2011, at 6:48 PM, DeltaDave wrote:

Softpress support came through very quickly with a possible solution for the preview problem

Which was…

Others will be interested.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options