[Pro] Firefox and Quicktime Files

I just uploaded a QT file and when accessing the page in Firefox, it waits until the entire movie downloads before playing. In Safari, it plays as it downloads.

Am I missing a setting somewhere in either Freeway or Firefox?

Thanks…

Robert


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Certainly in QT there is a Fast Start setting under ‘Prepare for Internet Streaming’ - not sure what there is in iMovie.

You may need to open in QT and look at the options when you choose Export (down at the bottom of the dialogue box)

David


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ll take a look, but it seems to work as expected in Safari, that’s why I didn’t think it was a QT problem.


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks, Dave. That was the ticket.

I’ve started getting into using iMovie and QT Pro and web delivery, so I wasn’t real sure what I was doing.

I managed to make my file a little smaller (from 79mb to 25) and added the Fast Start and it works great now.

I know the subject of compression and quality is huge, so I just kind of “poked and hoped” at this point.

Robert


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

As long as you got there - and as a result you now have a starting point for when you do the next one.

a little smaller (from 79mb to 25)

That is not a little smaller that is a lot smaller! As long as it does work now because a file that size and not many folk will hang about for it.

GTBOH David


offtopic mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options