[Pro] "Flap" triangle on item only in 320

I’m (unsuccessfully) trying to make this page mobile friendly in 7 Pro. But each time I make the text’s html item 320, the small triangle in the item’s lower-right corner changes from the normal triangle (in default, tablet, and 480) into a triangle with a “flap” on it in 320. And it also loses more than half the text. This only happens in 320. Any idea what I’m doing wrong?

http://www.jimfeeney.org/tithing.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

the small triangle in the item’s lower-right corner changes from the normal triangle (in default, tablet, and 480) into a triangle with a “flap” on it in 320

Online or in your FW layout?

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In my Freeway layout.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Then I suspect that the html container in question has a fixed height.

Any reason why you are not using the Responsive menu option. Currently it is difficult for your layout to cope with a menu at the left and a header to its right on a narrow (320px) page.

Using the Responsive menu options takes it out of the layout leaving more room for your header graphic - which incidentally is set too wide at smaller screen sizes.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ll check that height, Dave.

And yes, I am moving all my pages into a responsive menu. But I have so much rewriting to do, I’m doing it one page at a time. An example of a page I’ve mobilized (Google-approved) is http://www.jimeeney.org/virtuous-woman-eyes-God.html where I’ve made the menu responsive.

I just can’t seem to get past that flap triangle in the url in the original post.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Oops, typo. That’s http://www.jimfeeney.org/virtuous-woman-eyes-God.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

where I’ve made the menu responsive.

Not looking from here you haven’t

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Dave, you say the menu at the virtuous woman link is not responsive?

I thought I had done all the right things (layer, different breakpoints, etc.). Seems like perhaps I still don’t understand “responsive.” Is one or more of my menu settings wrong?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Update to first post: I’m still getting the corner triangle with the flap at the Phone 320 setting. And that is still causing a large portion of the bottom of the text to disappear — when viewed in Freeway.

So I got brave and uploaded it anyway, and it showed up fine and with the full text on my iPhone 4 both in Portrait and Landscape.

The bottom half or so of the text is still invisible in the 320 Fwy layout, but it shows up fine live on my smartphone. And Google’s mobile test tool rates it as mobile friendly. So I’m happy … but still puzzled about the “flapped” triangle in 320 that causes some text not to show in the 320 view of the html item. I’m not going to fret about it, but I just don’t like weird things like that invisible text in the 320 item.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I just don’t like weird things like that invisible text in the 320 item.

Did you make sure that the html container was big/tall enough to display all the text?

Dave, you say the menu at the virtuous woman link is not responsive?

When I say ‘not responsive’ it doesn’t display a ‘hamburger’ menu at smaller breakpoints.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 5 Jun 2015, 6:22 pm, DeltaDave wrote:

I just don’t like weird things like that invisible text in the 320 item.

Did you make sure that the html container was big/tall enough to display all the text?

Dave, you say the menu at the virtuous woman link is not responsive?

When I say ‘not responsive’ it doesn’t display a ‘hamburger’ menu at smaller breakpoints.

D

Yes, in desperation I set the html container at about 20,000 height! And the page slightly bigger. What it tried not to let me do was to narrow it in the 320 breakpoint to a W 300. When I would try, it would put that “flapped” diamond in the lower right corner of the html item and would cut off most of the bottom of the text, no matter how deep I made the html item. No problems at 480 Landscape and above.

Yes, I’ll look into the hamburger for the menu. Thanks. I appreciate your taking the time to help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

hat it tried not to let me do was to narrow it in the 320 breakpoint to a W 300. When I would try, it would put that “flapped” diamond in the lower right corner of the html item

Your Facebook like section has a fixed width of 300px - how did you add it?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The standard html markup that Facebook gives you to place on a page has a width of 450. That was freaking my Phone 320 pages out, so I changed it to 300. That’s working fine on most of my pages in Phone 320.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options