[Pro] Freeway Pro 6.1.9?

I just received a notification that I need to upgrade from 6.1.2 to 6.1.9. Where can I find the link to that upgrade?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Read this:

An important security update for Freeway and Exhibeo

Hi ,

Like most other Mac developers, we use a tool called Sparkle for handling automatic update checking. We’ve just learned of a security issue in Sparkle that could potentially affect many applications, including our own.

Just to be clear, the chances of this problem affecting you are extremely low. Even so, I recommend taking the following actions to avoid any problems.

If you have Freeway 7 or Exhibeo installed, please update to the latest versions. You can do this using Check for Updates in the application or download them from the Softpress site. The latest version of Freeway will completely “fix” any other version of Freeway that you have installed. Please continue reading for information about Showcase and other third-party applications.

If you have Freeway 5 through 6 or Showcase installed, you’ll need to turn off automatic update checking in each of them. There won’t be any more updates to them now so you won’t be missing out on anything. You can turn it off by unchecking the option in the preferences of each application.

It would also be prudent to do this for other third-party applications too until you have confirmed with the developers whether it’s necessary or not.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Yes, I did, but SoftPress indicates that there is an update to the version I’m using and I’d like to get it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

No they don’t!

If you have Freeway 6 installed, you’ll need to turn off automatic update checking in each of them.

There won’t be any more updates to them now so you won’t be missing out on anything.

You can turn it off by unchecking the option in the preferences of each application.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I am taking this to mean that you didn’t have the latest version installed. I believe you can download the latest version here: https://www.softpress.com/download.php?id=FreewayPro6 and then turn off automatic updates.

Walter

On Feb 14, 2016, at 11:34 AM, RavenManiac email@hidden wrote:

Yes, I did, but SoftPress indicates that there is an update to the version I’m using and I’d like to get it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi Walter. It’s been a while. I hope you are well.

And yes, that’s what I meant. The version I have is 6.1.2, which is what you have linked. However, the warning message I’m getting states there is a 6.1.9 version, which I’m assuming is incorrect. Very weird.

On 14 Feb 2016, 4:58 pm, waltd wrote:

I am taking this to mean that you didn’t have the latest version installed. I believe you can download the latest version here: https://www.softpress.com/download.php?id=FreewayPro6 and then turn off automatic updates.

Walter

On Feb 14, 2016, at 11:34 AM, RavenManiac


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

6.1.2 is the latest version


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Works for me, but SoftPress needs to fix that error message.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

From Joe Billings on Feb. 12:

Like most other Mac developers, we use a tool called Sparkle for
handling automatic update checking. We’ve just learned of a security
issue in Sparkle that could potentially affect many applications,
including our own.

Just to be clear, the chances of this problem affecting you are
extremely low. Even so, I recommend taking the following actions to
avoid any problems.

If you have Freeway 7 or Exhibeo installed, please update to the
latest versions. You can do this using Check for Updates in the
application or download them from the Softpress site
http://softpress.us1.list-manage.com/track/click?u=1a243e0f31d48f9fef741a024&id=bc8f5ded7f&e=7e8f48007a.
The latest version of Freeway will completely “fix” any other version of
Freeway that you have installed. Please continue reading for information
about Showcase and other third-party applications.

If you have Freeway 5 through 6 or Showcase installed, you’ll need to
turn off automatic update checking in each of them. There won’t be any
more updates to them now so you won’t be missing out on anything. You
can turn it off by unchecking the option in the preferences of each
application.

It would also be prudent to do this for other third-party applications
too until you have confirmed with the developers whether it’s necessary
or not.

If you haven’t upgraded to Freeway 7
http://softpress.us1.list-manage.com/track/click?u=1a243e0f31d48f9fef741a024&id=b307b64096&e=7e8f48007a, now
is the perfect time. More and more people are using small devices for
browsing the web. Making your sites mobile-friendly is a vital part of
having an online presence. Don’t know where to start? There are eight
templates included and sixteen more available from our Marketplace
http://softpress.us1.list-manage.com/track/click?u=1a243e0f31d48f9fef741a024&id=f355222de6&e=7e8f48007a.

Also, buy our gallery and slideshow tool Exhibeo
http://softpress.us1.list-manage1.com/track/click?u=1a243e0f31d48f9fef741a024&id=cf724bea07&e=7e8f48007a
now and we’ll give you a free upgrade to version 2 (coming very soon!)

That’s it from me for now. Cheers,
Joe

On 2/14/16 12:14 PM, RavenManiac wrote:

Works for me, but SoftPress needs to fix that error message.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks Joe, but I meant the error where Freeway Pro 6.1.2 thinks there’s an upgrade called 6.1.9. :slight_smile:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

This may be an example of what Joe might be warning us of. There is no
update and the compromised update software may be doing its malicious
business. If the older Freeway installations have the check for updates
check box turned off no harm will be done.

On 2/14/16 11:57 PM, RavenManiac wrote:

Thanks Joe, but I meant the error where Freeway Pro 6.1.2 thinks there’s an upgrade called 6.1.9. :slight_smile:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hmmm. Okay, thanks.

How do I know if my system has been compromised? Will something like VirusBarrier detect malicious code?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I haven’t looked into any of this yet. Maybe Joe or others have more
information. I’ll look for more info.

On 2/15/16 12:15 AM, RavenManiac wrote:

Hmmm. Okay, thanks.

How do I know if my system has been compromised? Will something like VirusBarrier detect malicious code?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi All,

On 15/02/2016 05:05, Michael Breault wrote:

This may be an example of what Joe might be warning us of. There is no update and the compromised update software may be doing its malicious business. If the older Freeway installations have the check for updates check box turned off no harm will be done.

Rest assured there’s nothing malicious happening here - to disseminate the important message about turning off Check for Updates, we have put a non-existent version into the Sparkle feed so that it will notify everyone who has Check for Updates turned on that they should turn it off.

Apologies for any confusion caused,

Stewart


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options