[Pro] FW7 - Problems, Bugs & Crashes

Hi All

A long time-user of FW and I have Just finished my first responsive site in FW7, (with tech help from Tim, thanks Tim).

So interested if anyone else has come across any of the following problems, lots of re-work had be done because of continual crashing and errors, these are some of the main problems.

  1. When attempting to save the file in any other view other than default, FW crashes, which then seems to then corrupt the page

  2. After placing an image into a box, you go back to that page and the box is solid black even though the picture is still in the box, cannot be seen, until published.

  3. Background images not displaying, but just little lines of text, (the file name), even after replacing, again a cause of crashes. I would go back to the page even after replacing the image and then just the same. Changed file formats and remade files to see if the image file was corrupt, just the same.

  4. Frequent end of file error messages when saving, so unable to save, so have to go back and start again.

A little concerned about this, as the above has wasted lots of my time and added to the stress, as we were on a very tight deadline. I have never had so many crashes with FW.
And by the way, this did the same on two different Applemacs running different versions of FW7.

So is FW robust enough or is this new version not sorted, as I am now thinking twice about using the software again because for me it has proven to be so unreliable.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Probably good to mention what OS you’re running on these machines. Did you try contacting Softpress support?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Apple 10.6.8 running on Imac 27 intel Core i5

Yes I like my snow leopard, for other software reasons.

Also I think Softpress should have included a feature to be able to hide elements, not needed on certain views.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Heres the site: http://www.littlewishesstudio.co.uk

Just need to sort one or two bits and also the wow slider at smaller views.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Also on 10.6.8 (mainly a Pro Tools computer and it has to stay on Snow Leopard), but using an early MacPro

I’ve seen none of the problems you mention. I’ve had a few sudden quits where the program just disappears.

My main complaint so far is a constant loss of elements connection to the master page. I have a header and footer in a site I’m working on that I constantly had to delete and then “reapply master” or manually go through elements and check “use master settings” in the inspector.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options