[Pro] FWP 7 and macOS 10.13 issue

On 9 Oct 2017, 2:22 pm, sonjanna wrote:

Hi there,
can someone tell me perhaps if in earlier versions of FW (5 +6) the import function is broken too in High Sierra? I still have a few old websites of clients who never liked to change/upgrade to 7. Most of these websites are in FW 6. Little changes are still possible in Sierra without any problems.

Same here, a few old sites that are still updated under FW 5 & 6. Sadly, the issue remains under High Sierra 10.13.1 for FW 5, 6, and 7. Fortunately for me, those older sites don’t usually get more than a few tweaks so I probably won’t run into this issue with them.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options