[Pro] Help!

Please for the love of God can someone advise me with this problem -

I have a website with a Scriptaculous Slide Show which works perfect for a year - As soon as i add a html markup item (a calendar) to the page the Slide show dissapears from preview and website view.
(part of the script is this - )

The embedded calendar is at the bottom of the page and not near the slideshow

thanks
Steve

Thanks
Steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’m not able to see that script from here, likely because of a policy directive on the server (it may be a purchased script, and it can only be loaded when requested from your server). I get a 404 error. Please check the URL and re-post if it’s actually different.

Otherwise, if the script loads correction, it may include a JavaScript error or incompatibility with the Prototype.js script library used by Scriptaculous, and that could mean that nothing on the page will work at all.

Walter

On Sep 3, 2013, at 12:09 PM, Steve Ainsworth wrote:

Please for the love of God can someone advise me with this problem -

I have a website with a Scriptaculous Slide Show which works perfect for a year - As soon as i add a html markup item (a calendar) to the page the Slide show dissapears from preview and website view.
(part of the script is this - )

The embedded calendar is at the bottom of the page and not near the slideshow

thanks
Steve

Thanks
Steve


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Walt,

The Calendar works fine when published but just knocks out the scriptaculous slide show, this is on two different sites as well.

If i select the taget show/hide layer action as initially “visible” then the first image displays - It seems to have a conflict with the images being initially hidden!

Another question - I have always used this link with instructions to create the slideshow i require http://www.youtube.com/watch?v=WRMPYcSAsDY

This works fine for me, however is there a newer method to do this with all the Freeway upgrades?

the full html markup code is below for the calendar

This is the full code below -

.localendar-close { position: absolute; top: 4px; right: 4px; margin:2px; border: none; } .localendar-mini td, th { width: 40px; height: 26px; text-align: center; vertical-align: middle; font-family: arial; font-size: 14px; } .localendar-label,.localendar-time,.localendar-title { font-family:arial;font-size:12px; } .localendar-label { font-weight:bold;font-size:14px; } .localendar-hasEvents { background:orange !important; cursor: pointer; } .localendar-selected { /* Uncomment to enable this feature background-color: yellow; */ } .localendar-monthName{ background-color:#ffffff; color: #ccc; /* Uncomment this to hide the Month name display:none; */ } .localendar-balloon{ text-align:left; }

freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

When I click on this link, I get a 404 error. What do you see there when you do the same?

Without either seeing your page published showing the error (link, please) or a valid link to the JavaScript so I can look through it for obvious boners, I can’t really help you further here.

Walter

On Sep 3, 2013, at 1:10 PM, Steve Ainsworth wrote:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options