[Pro] Hover Color

How can you make a link change color when you hover in Freeway 7.0?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Use the Link styles palette in the Inspector (under the paintbrush Tab).

For Page wide changes make sure nothing on the page is selected.

For specific items (containers) - select them first.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It is just text and I don’t see " link styles palette" under the paintbrush tab


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Select the div you need to change the link colors of, and -with the div selected- go to these settings:

alt text


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

How can you make a link change color when you hover in Freeway 7.0?

It’s the same process as in Freeway 6 and 5… is it not? The basic Free-way
is the Links pane of the Inspector…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

And the oldie but goodie … RTFM :

Page 118

LOL


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It is just text and I don’t see ” link styles palette” under the paintbrush tab

Look again once you have seen Richards pic - it is there!

Remember that setting Link styles with nothing on the Page selected will affect all Links on your Page.

Do it with just the container you want to affect selected and the Link styles will ONLY apply to links within that container.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I did exactly what you said and I was able to get the div changed to hover, but when I hover over the text, it does nothing.

Link is : www.hgrantdesigns.com/amp

Only one i tried it with is the “home” on the opening page


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

So did you select the Div first (item4) or select nothing? I think you did it with nothing selected.

It also helps if you start with unstyled text (color) and add the normal color and the hover color this way.

You know that just because you only have 3 links that you can still use the CSS Menu action and do ALL the link styling through the action interface. Just dont mix and match.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I selected item 4 and did it that way and still nothing.

http://hgrantdesigns.com/screenshot2.png

That’s a screenshot of it being selected.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

When I try changing the color to grey, it messes it up and doesn’t like the hover. But when I leave it at blue, it works perfectly… any ideas?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Figured it out!

I had to change the settings in Hover, Visited, etc etc


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options