[Pro] hypertext underlining

Hi

I’m trying to do the following:

Remove all underlining from links on every page.

I’ve performed the folioing: Inspector Pallet - Page - Links then deselected underline.

While this will show no underlining in Freeway, when previewed or uploaded the links underline still appear.

Any help would be appreciated.

Tony


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve performed the folioing: Inspector Pallet - Page - Links then deselected underline.

Can you post a link to an online example. Remember that link styling can be set on an item by item basis too and if set this way it will take preference over a Page setting.

So select the item that contains your links and look in the inspector.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi David

Thanks for the above.

When trying to set the styling for individual items (text) I cannot see a link for the link style in the Inspector Pallet and was unable to find the appropriate menu in the Style menu.

However I was able to select: Inspector - Character - Style then deselect Underline. This worked for individual items this morning but failed to work yesterday ??

All the links have been corrected now.

Any suggestion for future reference on this?

Tony


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

When trying to set the styling for individual items (text) I cannot see a link for the link style in the Inspector Pallet and was unable to find the appropriate menu in the Style menu.

Select the text container itself and then you will see

You may have to click the disclosure triangle.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Dave

The above Links menu shows up for the page so this is fine. But this menu does not show up when I select a word in an HTML item.

With CSS turned on with HTML text selected - Actions Menu - Text Link Style - Hoover - Colour then in the check box underline.

When published then hovered over, the underline does not appear in the published site.

Im trying to keep the same colour of the hyperlinked text but just show an underline when when hovering over the link.

This particular issue only occurs in one section of the page which is also one of several master pages with the same.

Your help is appreciated as always.

Tony


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The above Links menu shows up for the page so this is fine. But this menu does not show up when I select a word in an HTML item.

Naturally, cause there are basically only two ways to set hyperlinks:

With nothing (on the page) selected:

Links valid and working page-wide.

With an HTML item selected (DIV):

Links HTML-item related (and all their child items if existing).

Never ever do anything except the above written (No styling in the inspectors palette or whatever such as underlining or any color applied).

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

“Select the text container itself and then you will see”

The above is what I didn’t do lol

All working now :slight_smile:

Thanks for your help Dave and Thomas

Tony


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options