[Pro] IE hyperlinks not working

I just got word that the link to buy tickets on the site www.inproximitytheatre.org isn’t working in IE. I’ve tried to find out what version of the browser it isn’t working on because it has worked for me when I have tested it. Can anyone give me any suggestions for making sure the link works in all browsers and all versions? I know IE can be difficult, but surely this is simple and universal…right? right? (insert nervous grimace here).

JAC


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I suspect that this doesn’t work in some versions of IE because the link is a Map Area - FW creates one of these if the link is an irregular shape - like your oval.

If you draw an empty rectangular graphic box over the top of your oval and apply the link to that instead it may solve your problem - it may not but it is worth a go.

Would be helpful if we knew what version of IE has the problem.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

They have version IE7, and I tried the suggestion you made and it still isn’t working. Do you have any thoughts? I’m going to try to make the link HTML text and see if that works.

JAC


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Also it is linked to https address. Could that have anything to do with why it isn’t working in IE7? My html text hyperlink attempt failed.

Thanks for your help.

JAC


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options