[Pro] image title tags help

I’m new to Freeway but i’ve built and published my first website (result) the only problem is when my images load in browser I can see the image name and graphic icon… how can I stop this happening?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 26/11/09 (at 08:58 -0500) john said:

the only problem is when my images load in browser I can see the
image name and graphic icon…

So the images don’t actually load? It sounds to me like you’ve
uploaded your site manually using your own FTP client. That’s fine,
except it does mean you have full responsibility for getting
everything in the right places and keeping everything up to date. Why
not use Freeway’s built-in uploading feature? Go to the File menu and
choose Upload. The first time you do this you’ll have to supply the
address and login details, but from then on it will remember and just
let you click OK with no more fuss.

And everything will be kept up to date with no missing images.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I uploaded the site using Freeway Pro my site is howcoolarethose.com you’ll see when the images load the title tag is visable for a split second before the image loads, I want to stop this happening any ideas?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In the Inspector, for each image, click on the third tab from the left
(icon is like a mini web page) and uncheck the box next to Alt Text.
It is probably the text that FW auto generates that is briefly
appearing.

However, if you do this you also disable text, which if correctly
applied and explanatory, is useful for screen readers and search
engines. It’s brief appearance is “a browser thing” , which will vary
according to loading speed and if there is a good amount of content,
especially large images, or your line speed is slow, the brief flashes
of text on loading become more obvious.

Try what I suggest, to see if that’s the problem, then make a
considered decision which way you want to go.

Colin

On 26 Nov 2009, at 14:53, john wrote:

I uploaded the site using Freeway Pro my site is howcoolarethose.com
you’ll see when the images load the title tag is visable for a split
second before the image loads, I want to stop this happening any
ideas?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Colin - great advice!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi

Is it possible to change the line spacing on html text?

The line spacing seems very close as standard and I would like to
spread the text a bit. I have tried changing the paragraph type to
gif and then changing to say 150% and then changing it back to html,
this does alter the line spacing but does not show correctly in the
raw freeway file ie. it spreads more in the freeway file than it does
when published and previewed.

Any help would be appreciated . . .

Thanks

Colin


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 2 Dec 2009, at 23:37, Colin Kendall wrote:

Is it possible to change the line spacing on html text?

Yes, you need to edit the p tag that’s ready made in the Styles palette. Right-click on the ‘p’ style and choose ‘Edit Style’, and in the resulting dialog, enable the ‘Leading’ attribute, then adjust it. Like this:

best wishes,

Paul Bradforth

Buy my eBooks at:
http://www.paulbradforth.com/books/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for that . . . does that do the same thing as style /
leading / 150% ??

The freeway document shows the text at the very bottom of my page but
when previewed in safari it is a couple of lines higher if you know
what I mean . . . making it difficult to layout on a page as the
preview is not the same as the raw document.

Is this normal or am I doing something odd do you think?

Regards

Colin

On 2 Dec 2009, at 23:55, Paul Bradforth wrote:

On 2 Dec 2009, at 23:37, Colin Kendall wrote:

Is it possible to change the line spacing on html text?

Yes, you need to edit the p tag that’s ready made in the Styles
palette. Right-click on the ‘p’ style and choose ‘Edit Style’, and
in the resulting dialog, enable the ‘Leading’ attribute, then
adjust it. Like this:

best wishes,

Paul Bradforth

Buy my eBooks at:
Hi, it's ebOOxa


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 3 Dec 2009, at 00:11, Colin Kendall wrote:

Thanks for that . . . does that do the same thing as style / leading / 150% ??

Seems to; I confess I hadn’t noticed that one. The difference is that the one in Style>Leading will only apply to whatever you have selected when you apply it, but editing the p tag will automatically apply it to text throughout the site, without selecting any.

The freeway document shows the text at the very bottom of my page but when previewed in safari it is a couple of lines higher if you know what I mean . . . making it difficult to layout on a page as the preview is not the same as the raw document.

Is this normal or am I doing something odd do you think?

Can’t really say; got a link to it?

best wishes,

Paul Bradforth

Buy my eBooks at:
http://www.paulbradforth.com/books/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options