[Pro] Importing a .GIF file

Importing a .GIF file that has a transparent background. Once in Freeway it has a black background - what am I doing wrong?
Thanks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

then I’m pretty sure, that your image containing element (Grafic-Item) is something else than a “GIF”, probably a JPEG.

Select this element, have a look in inspector’s third tab settings.

This could look like:

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Thomas

The file is definitely a GIF and is confirmed in the Inspector. That is why I can’t figure what is wrong. The settings in the Inspector are exactly the same as those in your screen grab.

Any thoughts?
Cheers,
Neil.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

well I’m not sure if my screener-settings are a lucky one for your needs or the needs of a transparent gif.

I must admit, that I never play with gif cause I prefer the png (although I know that IE has its difficulties with it).

The png looks more brilliant to me and I set this as png-24 in Photoshop and to a millions in Freeway.

… hmmm. Then I tend to say, that your source-file probably miss something and needs to be adjusted.

Do you have access to it for some other testings or could you share it somewhere?

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Are you importing it as a pass-through? What I think might be happening is that you’re importing it and Freeway is defaulting as a non-pass through right to JPG which can not have transparency in it.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Brilliant. That’s it. Thanks Dan.

N.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options