[Pro] Inline Exhibeo?

Has anyone been able to get the inline version of Exhibeo to actually work?

(i.e Insert > Action Item > Exhibeo Import)

I have no problems with the layered version, but the inline version thumbnail is severely distorted.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

We’ll look into this but if it’s not working for you you can always use an inline HTML item and place the Exhibeo item inside that.

Joe

On 25 Apr 2013, at 14:50, RavenManiac email@hidden wrote:

Has anyone been able to get the inline version of Exhibeo to actually work?

(i.e Insert > Action Item > Exhibeo Import)

I have no problems with the layered version, but the inline version thumbnail is severely distorted.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Make an inline HTML box, then, while that box is selected, draw the Exhibeo element over the top of that inline box as a positioned child element. If you are doing this, the visible feedback you need to see is the edges of your “parent” element glowing blue while you draw the child. This indicates that the parent is accepting the child. Normally, whenever you draw a positioned (layer) element on the page, the edges of the page glow to indicate this relationship. You can also re-parent elements by dragging them within the “outline” in the Site pane while it is toggled over to Page view.

Walter

On Apr 25, 2013, at 10:00 AM, Joe Billings wrote:

and place the Exhibeo item inside that.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options