[Pro] .js

Hello Freeway group,
I’m unable to upload a change on this site due to a file that is missing. It lists a # followed by sss-data.js
I can’t tell if it’s the google map or the search function? I don’t know where to start tinkering. I tried publishing into a clean folder but that did not help. Thanks for your time
Mark B.

www.oceaa.org


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That file is created by Simple Site Search when it generates the index. When you say you tried publishing into a clean folder, how did you do that? Did you change the upload folder on your server, or the site folder on your Mac?

Walter

On Sep 25, 2012, at 2:52 PM, webguy wrote:

Hello Freeway group,
I’m unable to upload a change on this site due to a file that is missing. It lists a # followed by sss-data.js
I can’t tell if it’s the google map or the search function? I don’t know where to start tinkering. I tried publishing into a clean folder but that did not help. Thanks for your time
Mark B.

www.oceaa.org


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Clean site folder on my mac. The site is functioning just fine.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try holding down the Control key, so that Publish turns into Publish Everything. See if it works then. This file is supposed to be created by the Simple Site Search Action, not sure exactly which one of the related Actions does this, but that’s where it’s supposed to be coming from. Is this a particularly large site – lots of pages, long pages?

Walter

On Sep 25, 2012, at 3:33 PM, webguy wrote:

Clean site folder on my mac. The site is functioning just fine.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It did publish all the pages but the same error message came up.
The site has 52 pages however each page is fairly short.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That doesn’t sound like the problem, then. You might want to bundle up the site and send it to Softpress for dissection. If it’s under 10MB total, you can mail it to support(a)softpress.com with a description of the problem. If it’s bigger than that, you can use a file-sharing service like my Fling site to send it to them: http://fling.walterdavisstudio.com

Walter

On Sep 25, 2012, at 4:31 PM, webguy wrote:

It did publish all the pages but the same error message came up.
The site has 52 pages however each page is fairly short.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Walter, I’ll need to use your Fling site. It’s a bit over 10mb. I appreciate all your help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Softpress recommends “Because the process of making an archive gives you a fresh, clean Site Folder to publish your files into, this can sometimes fix an error message such as the one you report - so try publishing the file again to see if the error has gone.” That did the trick. The java script file was created and all is well.
Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options