[Pro] links in freeway

Hi,

Just uploaded a site where most of the internal page links don’t work although they are linked in the site.

Any suggestions please.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link to your site so that we can have a look.

And if you tell us which links should and aren’t working.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi David,

The site is hosted by ineedwebhosting who have look at the site and all the internal pictures have no
link code attached to the pictures even though they are all linked in Freeway and show the link icon on each.

The site is not yet live but can be seen at http://79.170.44.81/ttlimited.co.uk/

If you click any of the four coloured panels on the home page they will lead to a page with pictures. These pictures should lead to a page with a larger version of the picture with descriptive copy but they have no link code.

Regards

John


From: DeltaDave email@hidden
To: email@hidden
Sent: Thursday, August 4, 2011 3:24 PM
Subject: Re: [Pro] links in freeway

Can you post a link to your site so that we can have a look.

And if you tell us which links should and aren’t working.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I guess that if you have spoken to David at Ineed then he will have suggested a couple of things

1 Force a republish. Do this by holding the Ctrl Key File>Publish Everything.

or

2 Choose a new site folder in File>Document Setup (create it in the Finder 1st) and File>Publish

These are essentially 2 ways of doing the same thing.

Re-upload after and report back.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Dave,

Yes I spoke to David but he had no suggestions other than to try the freeway talk.

I have tried both your suggestions after checking all the links which are all in place and work from within Freeway but after previewing in Safari the links still don't work. The links that don't work are all photographs linked to other pages. The section buttons links work fine in the preview.

I have made a further 2 page site with photographs linked to pages and these work fine.


From: DeltaDave <email@hidden>
To: email@hidden
Sent: Thursday, August 4, 2011 8:05 PM
Subject: Re: [Pro] links in freeway

I guess that if you have spoken to David at Ineed then he will have suggested a couple of things

1 Force a republish. Do this by holding the Ctrl Key File>Publish Everything.

or

2 Choose a new site folder in File>Document Setup (create it in the Finder 1st) and File>Publish

These are essentially 2 ways of doing the same thing.

Re-upload after and report back.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi John,

Sending “item1” to the back in your Freeway document should fix the problem. It looks like it’s sitting on top of your links and stopping you from clicking on them.

Regards,

Chris Sowley
Softpress Systems Ltd.

For free and responsive Freeway support, visit: http://www.softpress.com/kb/contact.php
For news, follow us on Twitter: http://twitter.com/softpress
Join us on Facebook: http://www.facebook.com/softpress

On 4 Aug 2011, at 17:24, john hebb wrote:

Hi David,

The site is hosted by ineedwebhosting who have look at the site and all the internal pictures have no
link code attached to the pictures even though they are all linked in Freeway and show the link icon on each.

The site is not yet live but can be seen at http://79.170.44.81/ttlimited.co.uk/

If you click any of the four coloured panels on the home page they will lead to a page with pictures. These pictures should lead to a page with a larger version of the picture with descriptive copy but they have no link code.

Regards

John


From: DeltaDave email@hidden
To: email@hidden
Sent: Thursday, August 4, 2011 3:24 PM
Subject: Re: [Pro] links in freeway

Can you post a link to your site so that we can have a look.

And if you tell us which links should and aren’t working.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options