[Pro] Mail glitch

I’ve created a website using Freeway Pro 5 but not launched it yet. I’ve included my hotmail address on the site as a link. When I preview in browser and click on the email address, as well as a blank new message coming up, my own mailbox appears on screen. This only happens the first time I click on the link after starting up. I hesitate to launch my site in case my mailbox comes up on other people’s computers. Can anyone suggest what I’m doing wrong? Many thanks, Lloyd


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Nothing? If you are using mailto:email@hidden it’s just opening your mail app. If you publish and someone else clicks it their mail app will open not yours!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello Simon,
Thanks for your help,
Regards,
Lloyd

To: email@hidden
Subject: Re: [Pro] Mail glitch
From: email@hidden
Date: Mon, 8 Oct 2012 06:44:29 -0400

Nothing? If you are using mailto:email@hidden it’s just opening your mail app. If you publish and someone else clicks it their mail app will open not yours!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve included my hotmail address on the site as a link.

I don’t know anything about your site but it is very unprofessional looking to use a hotmail email as a contact address.

If you have your own site then create an email address to go with it ie yourname(at)yoursite.com

Also make sure that you set in your FW document in File>Document setup under the Output Tab there is an option to switch on Email Hiding (Encode with Entities) this will help stop SpamBots from scraping your site.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello David,
Thanks for the help.
Regards,
Lloyd

To: email@hidden
Subject: Re: RE: [Pro] Mail glitch
From: email@hidden
Date: Mon, 8 Oct 2012 07:33:52 -0400

I’ve included my hotmail address on the site as a link.

I don’t know anything about your site but it is very unprofessional looking to use a hotmail email as a contact address.

If you have your own site then create an email address to go with it ie yourname(at)yoursite.com

Also make sure that you set in your FW document in File>Document setup under the Output Tab there is an option to switch on Email Hiding (Encode with Entities) this will help stop SpamBots from scraping your site.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options