[Pro] Music on a site (again!)

Sorry to bring this one up, but I’ve just been searching the forum to no great effect.

I have to add music to a band’s site and everyone’s quite happy with the standard quicktime player, but the problem we have is that it automatically starts to play on the page load, whereas I would like to give the user an option to play rather than force it upon them.

Does anyone have any ideas how I can do this without resorting to extra add-ons etc. It’s a favour, so as cheap and simple as possible please!

thanks in advance.

Trev


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Anyone??
On 15 Dec 2009, at 12:27, Trevreav wrote:

Sorry to bring this one up, but I’ve just been searching the forum
to no great effect.

I have to add music to a band’s site and everyone’s quite happy with
the standard quicktime player, but the problem we have is that it
automatically starts to play on the page load, whereas I would like
to give the user an option to play rather than force it upon them.

Does anyone have any ideas how I can do this without resorting to
extra add-ons etc. It’s a favour, so as cheap and simple as possible
please!

thanks in advance.

Trev


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Trev,
Apologies for the lateness of reply. I was hoping the Quicktime Extras
action would do this for you but it appears it only works with certain
content.
You can extend the embed tag that holds the sound with an autoplay
attribute set to false which will stop Quicktime from playing the file
on page load.

Here’s how to do this;

  1. Select the embedded sound
  2. Select Extended from the Item menu
  3. Select the Embed tag in the dialog
  4. Press the New button
    5 Enter;
    Name: autoplay
    Value: false
  5. OK your way out of the nest of dialogs
  6. Test

For example:

Regards,
Tim.

On 18 Dec 2009, at 08:31, Trevor Reaveley wrote:

Anyone??
On 15 Dec 2009, at 12:27, Trevreav wrote:

Sorry to bring this one up, but I’ve just been searching the forum
to no great effect.

I have to add music to a band’s site and everyone’s quite happy
with the standard quicktime player, but the problem we have is that
it automatically starts to play on the page load, whereas I would
like to give the user an option to play rather than force it upon
them.

Does anyone have any ideas how I can do this without resorting to
extra add-ons etc. It’s a favour, so as cheap and simple as
possible please!

thanks in advance.

Trev

FreewayActions.com - Freeware and commercial actions for Freeway
Express & Pro.

Protect your mailto links from being harvested by spambots with Anti
Spam.
Only available at FreewayActions.com

http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Tim, no need to apologise, any answer is appreciated, no matter the
lateness.

I’ll be on that after lunch & thanks very much for the reply.

Best wishes to all Freewayers (and everyone else) over the Christmas
period.

Am I the first to send Season’s Greetings?!?!

Trev

On 18 Dec 2009, at 10:46, Tim Plumb wrote:

Hi Trev,
Apologies for the lateness of reply. I was hoping the Quicktime
Extras action would do this for you but it appears it only works
with certain content.
You can extend the embed tag that holds the sound with an autoplay
attribute set to false which will stop Quicktime from playing the
file on page load.

Here’s how to do this;

  1. Select the embedded sound
  2. Select Extended from the Item menu
  3. Select the Embed tag in the dialog
  4. Press the New button
    5 Enter;
    Name: autoplay
    Value: false
  5. OK your way out of the nest of dialogs
  6. Test

For example:
http://www.freewayactions.com/test/embed-autoplay/embed-autoplay.png

Regards,
Tim.

On 18 Dec 2009, at 08:31, Trevor Reaveley wrote:

Anyone??
On 15 Dec 2009, at 12:27, Trevreav wrote:

Sorry to bring this one up, but I’ve just been searching the forum
to no great effect.

I have to add music to a band’s site and everyone’s quite happy
with the standard quicktime player, but the problem we have is
that it automatically starts to play on the page load, whereas I
would like to give the user an option to play rather than force it
upon them.

Does anyone have any ideas how I can do this without resorting to
extra add-ons etc. It’s a favour, so as cheap and simple as
possible please!

thanks in advance.

Trev

FreewayActions.com - Freeware and commercial actions for Freeway
Express & Pro.

Protect your mailto links from being harvested by spambots with Anti
Spam.
Only available at FreewayActions.com

http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Tim, just a quickie to say thanks and it worked perfectly.
Trev
On 18 Dec 2009, at 11:35, Trevor Reaveley wrote:

Tim, no need to apologise, any answer is appreciated, no matter the
lateness.

I’ll be on that after lunch & thanks very much for the reply.

Best wishes to all Freewayers (and everyone else) over the Christmas
period.

Am I the first to send Season’s Greetings?!?!

Trev

On 18 Dec 2009, at 10:46, Tim Plumb wrote:

Hi Trev,
Apologies for the lateness of reply. I was hoping the Quicktime
Extras action would do this for you but it appears it only works
with certain content.
You can extend the embed tag that holds the sound with an autoplay
attribute set to false which will stop Quicktime from playing the
file on page load.

Here’s how to do this;

  1. Select the embedded sound
  2. Select Extended from the Item menu
  3. Select the Embed tag in the dialog
  4. Press the New button
    5 Enter;
    Name: autoplay
    Value: false
  5. OK your way out of the nest of dialogs
  6. Test

For example:
http://www.freewayactions.com/test/embed-autoplay/embed-autoplay.png

Regards,
Tim.

On 18 Dec 2009, at 08:31, Trevor Reaveley wrote:

Anyone??
On 15 Dec 2009, at 12:27, Trevreav wrote:

Sorry to bring this one up, but I’ve just been searching the
forum to no great effect.

I have to add music to a band’s site and everyone’s quite happy
with the standard quicktime player, but the problem we have is
that it automatically starts to play on the page load, whereas I
would like to give the user an option to play rather than force
it upon them.

Does anyone have any ideas how I can do this without resorting to
extra add-ons etc. It’s a favour, so as cheap and simple as
possible please!

thanks in advance.

Trev

FreewayActions.com - Freeware and commercial actions for Freeway
Express & Pro.

Protect your mailto links from being harvested by spambots with
Anti Spam.
Only available at FreewayActions.com

http://www.freewayactions.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options