[Pro] new file won't overwrite old

I’m sure this has been written about before, but I can’t seem to find the reference…I have completely updated my site (files) but after uploading it doesn’t seem to overwrite the old files. I even wiped the ftp site clean and re-uploaded…still the same old site appears. Yes, I refreshed my browser, checked the doc info in Freeway for the site, and followed it to the correct file folder with the appropriate time stamp for the most recent file. I “saved as” a new file name but does it still write the file back to the original folder? How do I get it to publish to a new folder? Thanks in advance for help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

  • Not only refresh your browser, but clear the cache.
  • Empty your local Freeway publish folder.

Hope this helps.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you can post a link to your site and let us know what we should be seeing - rather than what was there - we will be able to determine whether it is a Browser cache issue.

There is also the possibility of your Server cacheing the site - not so easy to check!

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Dave:

Here’s the site www.rangeleysnowflake.com now it doesn’t seem to come up at
all when I look. If you look at it you should see pages with only reference
to hearts, no woven snowflakes. I have deleted the old files, renamed my
publishing file, cleared the htdoc files, re-uploaded, reset file settings
on the server (as per their error message). I will call Network Solutions
and see what they say.
If all else fails can I attach the entire site file (not very big) for you
to look at–perhaps by direct e-mail?
Cheers,
Carol

On Sun, Feb 26, 2012 at 9:00 AM, DeltaDave email@hidden wrote:

If you can post a link to your site and let us know what we should be
seeing - rather than what was there - we will be able to determine whether
it is a Browser cache issue.

There is also the possibility of your Server cacheing the site - not so
easy to check!

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The fix is in…after a call to Network Solutions. After I had changed the
Freeway “publish” file name it didn’t match what was on the server,
therefore the error messages and no show.

This tidbit may help others in the future. Go to your account “Manage
Hosting Package” > “Domain Names Pointing to this Package” > “Edit” and
choose from the list to make your new uploaded file name match. Yay! It
works!

Rest easy for the remainder of the day!

Cheers.

On Sun, Feb 26, 2012 at 10:10 AM, Carol Sullivan email@hiddenwrote:

Hi Dave:

Here’s the site www.rangeleysnowflake.com now it doesn’t seem to come up
at all when I look. If you look at it you should see pages with only
reference to hearts, no woven snowflakes. I have deleted the old files,
renamed my publishing file, cleared the htdoc files, re-uploaded, reset
file settings on the server (as per their error message). I will call
Network Solutions and see what they say.
If all else fails can I attach the entire site file (not very big) for you
to look at–perhaps by direct e-mail?
Cheers,
Carol

On Sun, Feb 26, 2012 at 9:00 AM, DeltaDave email@hidden wrote:

If you can post a link to your site and let us know what we should be
seeing - rather than what was there - we will be able to determine whether
it is a Browser cache issue.

There is also the possibility of your Server cacheing the site - not so
easy to check!

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options