[Pro] No image importing in Slimbox

I added a Slimbox action to an an image but when it excutes the Lightbox pops up with no image - just white space. When i tried on a test page with the same image it works fine. Any idea what could be blocking the image from appearing on my designed page. Will I have to rebuild each page?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link - if we can see the page we can probably tell you what has gone wrong.

You say Slimbox but do you mean one of the FW actions like ScriptyLightbox?

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes, I’m using Mootools Suite - Slimbox action

Unfortunately the site is not live yet (not completed) and I removed the action from the object image on my site design so I wouldn’t inadvertantly upload it during testing.

I was just wondering if you might know what possibly could be blocking the image from loading into the lightbox area.

Here is the one of the pages that will be using the the light box effect, the smaller images on the right should open up to larger detail shots in a lightbox (it’s not set up do so now).


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Without seeing the underlying code produced by the action then I cant really help.

How are you uploading?

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Uploading via Freeway to my personal site for testing purposes only.

I can add the Slimbox action to the image on the one page and upload it again later when I get to the clients location.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Remember that Moo and the FW script/protaculous actions dont necessarily play well together. So if you are using any FW native actions on the same page as your Moo you may get problems.

Try ScriptyLightbox (available on actionsforge.com) instead to remove conflicts.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

When I tried SciptyLightbox on the same page nothing happens, I don’t get the option to open a new window when i clicked on the image.

When I tried it on a different page of the same basic layout, I didn’t like the overlay it produced on top of another image without dimming the background like slimbox does, the two images clashed somehow.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I forgot to add the only other action on the page is CSS Menu at the very top.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I didn’t like the overlay it produced on top of another image without dimming the background like slimbox does, the two images clashed somehow.

Which version are you trying? There is the original ScriptyLightbox example http://www.deltadesign.co/examples/scriptylb.html and ScriptyLightbox2

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Actually I believe I tried both with SciptyLightbox2 appearing to being a stripped down version.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I didn’t like the overlay it produced

And with a bit of CSS you can alter the look.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options