[Pro] paypal button problem

Hello, I have a problem placing a paypal button on my website.
I’m using an HTML box as a background and every time I try to place the button it gets behind the HTML background. Trying to use bring to front or forward did not work.
Does anyone have any suggestions?
Thank you


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 3/9/09 (at 22:11 -0400) Victor Shevtsov said:

I’m using an HTML box as a background and every time I try to place
the button it gets behind the HTML background.

First of all, it sounds like the HTML box is layered and your Paypal
button (however you’re making it) isn’t. Layered items always sit
in front of non-layered items. Select the Paypal button, click the
Layer checkbox in the Inspector palette, and try again.

Second, why are you using an HTML box as a background? It is normally
better to use a graphic image assigned as a proper background
graphic
. Which means it isn’t just a box that you send to the back
and it isn’t even placed on a page in the normal manner, it is a
web-ready image file on disk which is assigned as the page background
image using the Inspector palette. From there you can then play with
alignment and tiling options.

I may be completely misunderstanding things of course! :slight_smile: But this
is a common and easy mistake to make, something most of us have done
at some point. Do you have an example of your page online somewhere
so we can take a look?

k


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi thanks for your answer. Actually yesterday I did play around and
clicked on layer for the paypal button and it worked. But i don’t
really understand the assigned as a proper background graphic I
tried using graphic as a background and ended up with white spaces so
I found in the softpress knowledgeable that it is better to use an
HTML item…
here is a link to my website
www.vittamusiclibrary.com

Thanks for your help.
V.
On 4-Sep-09, at 1:44 AM, Keith Martin wrote:

Sometime around 3/9/09 (at 22:11 -0400) Victor Shevtsov said:

I’m using an HTML box as a background and every time I try to place
the button it gets behind the HTML background.

First of all, it sounds like the HTML box is layered and your Paypal
button (however you’re making it) isn’t. Layered items always sit
in front of non-layered items. Select the Paypal button, click the
Layer checkbox in the Inspector palette, and try again.

Second, why are you using an HTML box as a background? It is
normally better to use a graphic image assigned as a proper
background graphic
. Which means it isn’t just a box that you send
to the back and it isn’t even placed on a page in the normal manner,
it is a web-ready image file on disk which is assigned as the page
background image using the Inspector palette. From there you can
then play with alignment and tiling options.

I may be completely misunderstanding things of course! :slight_smile: But this
is a common and easy mistake to make, something most of us have done
at some point. Do you have an example of your page online somewhere
so we can take a look?

k


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options