[Pro] Pro Quitting

After three trouble free years with Freeway Express and Pro I now am frustrated! I’ve downloaded Pro 5.4.1 and am now adding another link on my master page adding to the link menu at the bottom of the pages.

Each time I Reapply Master to my pages it seems to go just fine until I want to preview, publish or save… then the app quits and saves nothing… even if I’ve clicked ‘save’!

What am I doing wrong. Should I just duplicate this Master Page (there are three but this one is used throughout) and apply that one instead of reapplying the updated on.

Thanks, Carolyn


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I would start with the instructions on this page, and if that doesn’t work, contact support.

http://www.softpress.com/kb/questions/6/Freeway+crashes+when+previewing+or+uploading


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Joe, I’ve gone through and seen where there is a problem with a missing image. I’ll have to correct it later.
However, now that I’ve uploaded my site stuff has got scuppered. No rollover colour on home page, and on More page, though I have a huge gap between the Etsy insert and my graphic text box in Preview they overlap online.

When I opened the Resources box a window asked me to ‘detach’ images and I didn’t know what that was, there were some images on the problem page (Whitton Show) that were ‘detached’.

Spent enough time just now, will return later. My host did the Contact page and he will look at that.

Thanks. Carolyn


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options