[Pro] Publishing Website - Problems HELP!

I am having a heck of a time publishing my website. I have all the information correctly entered and it looks like it uploaded, but the website won’t change.

I’ve had the web host confirm the information is correct.

So I choose Upload and it compares file, etc.

Do I have to do another step to make it active on the server?

I closed my business and I have to put a new page up so I stop getting calls. :slight_smile:

Thanks

Bill


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try clearing your browser cache and reload the page. Also check your uploading to the public_html folder (or equivalent)

David

http://www.ineedwebhosting.co.uk

On 7 Feb 2015, at 16:44, Bill email@hidden wrote:

I am having a heck of a time publishing my website. I have all the information correctly entered and it looks like it uploaded, but the website won’t change.

I’ve had the web host confirm the information is correct.

So I choose Upload and it compares file, etc.

Do I have to do another step to make it active on the server?

I closed my business and I have to put a new page up so I stop getting calls. :slight_smile:

Thanks

Bill


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks David. I’ve done all that. Followed the web host’s instructions to the letter. I thought maybe there was another step because under File, it says Publish Site and I wasn’t sure of that was another step.

I’ll wait for the web host to get back to me again.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link to your site and tell us what we should see - if that is what we get then it is a cache issue.

And the correct command is not File>Publish Site (that only publishes locally) you want File>Upload.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

www.pigpenhc.com and the page should show a pig and say business is closed then at the bottom a registered trademark statement.

Web host says they are uploading files just fine.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

So did you try File>Upload?

And does the ‘business closed’ page have the file name of index.html?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I wish I could put up screen shots here.

Under document information Pages and Folders has index.html

On the main screen it has Master Page and under that Master1 but the page is blank.

Under Site Folder is has Closed (Master1) with the page that the company is closed.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Does this help?


Document Information
February 7, 2015 9:28:01 AM

** General Details **
Document Title: Blank Website.freeway
Full Path: Macintosh HD:Users:Bill:Desktop:Blank Website:Blank Website.freeway
Site Folder: Macintosh HD:Users:Bill:Desktop:Blank Website:Site Folder
Total Pages: 1
Total Size: [unspecified]

** Upload Details **
Server: ftp.d1150202-17984.site.myhosting.com:21//webspace/httpdocs
User: f140803

** Pages and Folders **
index.html

** Resources **
Macintosh HD:Users:Bill:Downloads:PIG 2 copy.jpg
Fonts (HTML)

** Fonts (GIF) **
Nueva Std
Segoe Print
Times


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You certainly can. Post the image somewhere public (dropbox, Dot Mac, box.net, your own Web server) Paste the URL here in the following format:

![alt text](http://url/to/file.format)

The image will appear inline on the Web archive, and will be clickable for those (over 50% of the total subscribers) who only see this in Mail.

Walter

On Feb 7, 2015, at 12:32 PM, Bill email@hidden wrote:

I wish I could put up screen shots here.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I wish I could put up screen shots here.

You can if you use the following format in a single line in your post. The image file will need to be on a publicly accessible server at the correct web address.

![screenshot](http://www.yoursite.com/yourscreenshot.jpg)

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You can just use www.pigpenhc.com in the upload dialogue in the Server box ie Server: www.pigpenhc.com

And in the Directory box try /httpdocs

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

does this work?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 7 Feb 2015, 4:44 pm, DeltaDave wrote:

You can just use www.pigpenhc.com in the upload dialogue in the Server box ie Server: www.pigpenhc.com

And in the Directory box try /httpdocs

D

Thanks Dave but that did not work. Sorry for being such a pain. I’m new to Mac and this web host.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In your pic you have the directory as /webspace/httpsdocs - note the S in https - is that correct or should it be httpdocs?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

And it should be

![screenshot](upload://6I6PuuEmauXO02up6hgyYXrei26.jpeg)

screenshot


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

the S should not be there. I keep removing it and it keeps putting it back.

I’ve taken the S out and have uploaded using Automatic and Passive and it still does not work.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Try changing the server to www.pigpenhc.com

And the directory to /httpdocs

Leave the rest as is

If that doesn’t work then change the directory to /webspace/httpdocs

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Dave

I’ve done all that.

I’m going to start from scratch and see what happens.

I’ll be back.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

As you can see, what my hosting is asking me to enter is correct. I’ve even changed the server to www.pigpenhc.com.

I’m waiting for them to respond.

If you see a discrepancy please let me know and as always thank you so much for all your help.

Bill


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options