[Pro] ScriptyLightbox2 [0.4]: 5 May, 2011

Help …
I just updated Walter Davis’s ScriptyLightbox2 to the 0.4 version - but its changed the way 0.3 it implements the target. I am creating a new website and need it to work the same way it did previously.

Two problems:
First, the target (mp4 videos) now open without automatically playing.
Second, in Firefox the target wont open.

My plea to Walter Davis, please tell me how I can get the Action working as it did in the previous version.

Thank you in anticipation.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You could roll back to the previous version. But the movie
automatically playing wasn’t actually supposed to happen – it’s not
the way the plug-in used to work.

Can you post a link to a page that doesn’t work in Firefox? Also, what
version of Firefox are you seeing the problem in?

Walter

On May 6, 2011, at 4:42 PM, G Tate wrote:

Help …
I just updated Walter Davis’s ScriptyLightbox2 to the 0.4 version -
but its changed the way 0.3 it implements the target. I am creating
a new website and need it to work the same way it did previously.

Two problems:
First, the target (mp4 videos) now open without automatically playing.
Second, in Firefox the target wont open.

My plea to Walter Davis, please tell me how I can get the Action
working as it did in the previous version.

Thank you in anticipation.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for replying so quickly.

Firefox is the latest 4.01.

I did download the previous 0.3 version to install but Freeway just reverts to the newest version.

Sorry cant link you to the site as is still only on my Macbook. When the animated gif is clicked the target tries to open - but ends up with the spinning wheel of the mac where the video should open.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

You need to go into your home folder:

/Users/[your name]/Library/Application Support/Freeway 5/Actions/General

locate the 0.4 version there, and drag the older version into that
folder so that you get a Finder alert “Are you sure you want to
overwrite this newer file…” and agree to that.

Switch back to Freeway and try again.

I haven’t tried this out in Firefox 4, so please do let me know what
you see.

Walter

On May 6, 2011, at 5:03 PM, G Tate wrote:

Thanks for replying so quickly.

Firefox is the latest 4.01.

I did download the previous 0.3 version to install but Freeway just
reverts to the newest version.

Sorry cant link you to the site as is still only on my Macbook. When
the animated gif is clicked the target tries to open - but ends up
with the spinning wheel of the mac where the video should open.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ok - have installed version 0.3. Working as expected in freeway preview and Safari - ie the target plays automatically.

In Firefox the same problem - the spinning wheel of the mac where the video should open. I cant remember when I updated the new version of Firefox - but seem to think it was working in the latest version.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks ofr helping me with the problem as far as you are able. Hope you can fix the problem with Firefox not working with target.

I would like to request that if possible you could include a couple of options in ScriptyLightbox2:

1: have move play/not play on load.
2: the trigger could aslo be a short movie that is playing in loop (it would save me creating animated gif :slight_smile:

Thank you for your Actions with Freeway and for your personal support.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter,
I have managed to modify version 0.4 and set ‘autoplay true’ by using Textwrangler (a 1st for me - I followed the conversation you had in ActionsDev with joseph). Also managed to change the colour of the border (amazing - for me …)

BUT - version 0.4 not loading the mp4 in latest version of Firefox. The target ‘box’ opens but then the spinning thing just carries on and the mp4 does not load.

Its fine in Safara.

I assume this will be a issue for others?

Hope you can help again.

Thanks

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can you post a link to a page using the action so we can see it in FF4

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Im creating the site - its not yet published.

Im open to suggestions?

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have you tested with your pages on the server yet?

While I had similar testing locally it was fine on the server.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ok - thanks for that information.

I dont know how how to test it on the server and then remove it immediately.

GT


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options