[Pro] Selecting Text in CSS Menu List

I am using Freeway Pro 5.3.2 and when I try to select an item in my list on a CSS Menu to use it as a hyperlink I am unable to do so. I can select some of the item but not all of it. Any suggestions for alternative ways to select or other fixes?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This may sound silly, but have you tried dragging from right to left rather than left to right.

I know I’ve had this problem and that seemed to work.

or do you think it’s something other than that?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’m willing to try anything but that did not work for me. The best I can do either right to left or left to right is select all but the first or last character in the three word string and it seems to only put the hyperlink on one one of the string if any. This is the last item in the table but I’ve added items below it and that does not seem to help. Is there any way within Freeway Pro to edit the HTML directly?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Is there any way within Freeway Pro to edit the HTML directly?

Unfortunately FW takes your hands away from the coding part.

I don’t know what could be causing the problem. Perhaps someone else can chime in.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Could the em setting be interfering with the selection somehow?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 9 Jul 2009, at 19:49, Robert L. Frazier wrote:

I am using Freeway Pro 5.3.2 and when I try to select an item in my
list on a CSS Menu to use it as a hyperlink I am unable to do so. I
can select some of the item but not all of it. Any suggestions for
alternative ways to select or other fixes?

Have you tried putting the cursor at the beginning, then hitting Shift-
right arrow key?

best wishes,

Paul Bradforth

http://www.paulbradforth.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 10 Jul 2009, at 02:04, Robert L. Frazier wrote:

This is the last item in the table but I’ve added items below it and
that does not seem to help.

You mention a table here, could you give a clear explanation of your
setup please? Also, have you seen the CSS Menus KnowledgeBase article
and video tutorial?

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I tried the shift+right arrow combination but it did not work. However, I tried Shift+Command+Right Arrow and that did work. Thank you for the suggestion.

To the other response yes I did use the video tutorial on CSS menus as a guide to what I was trying to do. But thank you for your response. Everyone has been very helpful. I am new to Freeway Pro and I’m used to just writing my own code so getting used to this interface has taken a bit of a change in mindset for me. I’ll probably be asking more questions as I go along.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options