[Pro] SimpleRSS sometimes works!

It’s probably something i’m doing bout i’m not quite sure what.

I needed to add a blog quickly to a site and so i used the simple RSS feed to link to the individual page articles i have written. I confess i did add a but of styling to the div and everything worked fine. Now, sometimes when i add a new link and brief description, the rss feed stops - in Safari the RSS icon in the url bar changes to reader.

Now, although it changes in the url bar, the feed is still active as i can access it via a direct link so i have add an RSS link above the feed menu.

Removing the styling to the div has no affect. If i delete everything and retype it sometimes it will work?

I can’t see any extra returns but what do I know.

Other than that it’s fine, though i think i will need to add a full blog soon as they are sending new articles daily now.

http://www.armoured-cars.co.uk/security-news.html

Al…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Reader is triggered by the overall word length of the page. If the page includes a single DIV containing a lot of text (no idea what the actual cutoff number is) then you will see Reader in the location field in Safari. If you click on that button, you will see that you have an option between RSS and Reader, so there’s nothing going wrong with your feed. You’ve done the smart thing and placed a big orange radar button on the page, linked to the feed, so you’ve covered yourself there. You’re good.

Walter

On May 22, 2012, at 10:40 AM, Alan Herbert wrote:

It’s probably something i’m doing bout i’m not quite sure what.

I needed to add a blog quickly to a site and so i used the simple RSS feed to link to the individual page articles i have written. I confess i did add a but of styling to the div and everything worked fine. Now, sometimes when i add a new link and brief description, the rss feed stops - in Safari the RSS icon in the url bar changes to reader.

Now, although it changes in the url bar, the feed is still active as i can access it via a direct link so i have add an RSS link above the feed menu.

Removing the styling to the div has no affect. If i delete everything and retype it sometimes it will work?

I can’t see any extra returns but what do I know.

Other than that it’s fine, though i think i will need to add a full blog soon as they are sending new articles daily now.

http://www.armoured-cars.co.uk/security-news.html

Al…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Well it was worth getting up this morning as in all the time I’ve used Safari I didn’t know that. Hangs head in shame.

I did think it was odd, as the only way i could get it to work was delete words from the description.

Thanks for clearing that up for me Walt.

Al…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options