[Pro] Strange carousel behaviour

http://www.designdirectsupplies.com/eshotsenquiry.html

I’ve created a carousel on this page to choose between downloadable PDFs (only 1 showing at the moment), and it works fine locally in Safari on my machine with the carousel scrolling left and right when the relevant text tab is clicked. Yet when uploaded, the carousel fails to scroll and the page moves vertically upwards instead!

I’ve checked it in both Safari and Firefox - both the same.

Any ideas what I’ve done wrong?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The glider.js file didn’t upload to your server. Did you use Freeway to manage the upload?

Walter

On Mar 9, 2012, at 6:15 AM, neil.west1 wrote:

E-Shots - Designdirect Supplies

I’ve created a carousel on this page to choose between downloadable PDFs (only 1 showing at the moment), and it works fine locally in Safari on my machine with the carousel scrolling left and right when the relevant text tab is clicked. Yet when uploaded, the carousel fails to scroll and the page moves vertically upwards instead!

I’ve checked it in both Safari and Firefox - both the same.

Any ideas what I’ve done wrong?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Walter, you’ve done it again!

I uploaded the last modified files via FTP, so I’m not sure why the js.glider file ended up missing! Either way, problem solved. Thanks again.

Neil


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

From the teach a man to fish department: all I did was choose Develop / Show Error Console in Safari. (If you don’t have the Develop menu enabled in the Advanced tab of Safari Preferences, you really should.) There, I saw that glider.js was 404 (missing) and that the Glider class was not defined as a result.

Walter

On Mar 9, 2012, at 10:20 AM, neil.west1 wrote:

Thanks Walter, you’ve done it again!

I uploaded the last modified files via FTP, so I’m not sure why the js.glider file ended up missing! Either way, problem solved. Thanks again.

Neil


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options