[Pro] Troubles uploading Freeway 7 Pro

I have a new iMac running OS 10.9 Maverick and Freeway 7 pro. All my files were migrated over from my older iMac. I had Freeeway Pro 4.4.2. My Freeway site (wadehayes-woww.com) will not upload.
Here is the error message:
Cannot complete upload because a file could not be uploaded to the server [425 Could not open data connection to port 55327: Connection refused]

Sometimes I get that message halfway through uploading, sometimes 75% through uploading. Same message EXCEPT the port number changes

I’m attempting to upload to HaveHost. I have checked with them - OK on their end. My iWeb site is uploading easily to the same host. I’d appreciate any help. Thanks. Helen N


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’m attempting to upload to HaveHost. I have checked with them - OK on their end.

I have several sites there with no upload issues.

First thing to try is the old Passive/Non-Passive switcheroo chestnut.

File>Document Setup and then under the Upload Tab try changing the FTP Mode - I have no issues with Auto to HH but try the other 2 as well.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks so much, David! You solved the problem! I had already tried Automatic and Passive. They didn’t work, but Non-Passive did.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options