[Pro] Turn off ScriptyLightbox for one item

Hi

I know Ive read this on the board elsewhere but I just spent half an hour looking for it and cant find info…

I have an image linking to a new page and Scripty wants to open it up instead (overachiever!) smile

Thanks in advance… for all your help! My first FW experience so far has been very good… I hope the client gives me the go ahead so I can post a finished product someday!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

If you move that one item outside of the object you added the
ScriptyLightbox Action to, then it should no longer be affected by the
Action. Can you post a link to the page where you have the problem,
and identify which link you don’t want to be hijacked? This should not
be difficult to solve.

Walter

On Jul 6, 2010, at 4:50 PM, Tychain wrote:

Hi

I know Ive read this on the board elsewhere but I just spent half an
hour looking for it and cant find info…

I have an image linking to a new page and Scripty wants to open it
up instead (overachiever!) smile

Thanks in advance… for all your help! My first FW experience so
far has been very good… I hope the client gives me the go ahead so
I can post a finished product someday!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Walter,

I had it applied to a show/hide layer so it was effecting everything. Once I applied Scripty to a separate HTML layer inside the first one, all is well! Thanks.

but wasnt there something you could do/add to an item so that scripty wouldnt be activated? Just thought I read it somewhere in these forums.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

No, once you add the Action to an HTML item, all children of that item
that contain links are extended by the Action.

Walter

On Jul 7, 2010, at 10:29 AM, Tychain wrote:

Hi Walter,

I had it applied to a show/hide layer so it was effecting
everything. Once I applied Scripty to a separate HTML layer inside
the first one, all is well! Thanks.

but wasnt there something you could do/add to an item so that
scripty wouldnt be activated? Just thought I read it somewhere in
these forums.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options