[Pro] Unsnappy Guides

Hi All,

I’m not able to get my items to snap to the guide lines. I dragged in a
Vertical Guide on my Master Page, and made sure Snap To Guides is
selected in the View Menu. Preferences are set to a magnetic range of
5px. The Guide appears on all of the individual pages, but nothing
snaps to it. Any ideas?

Thanks,

Richard
FWPro 3.5

Richard Houston
Architectural Art
http://www.richardhoustonart.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Mar 2, 2011, at 8:49 AM, Richard Houston wrote:

I’m not able to get my items to snap to the guide lines. I dragged in
a Vertical Guide on my Master Page, and made sure Snap To Guides is
selected in the View Menu. Preferences are set to a magnetic range of
5px. The Guide appears on all of the individual pages, but nothing
snaps to it. Any ideas?

Anyone out there?

Richard

Richard Houston
Architectural Art
http://www.richardhoustonart.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Unfortunately Richard there are very few 3.5 users left.

And so without 3.5 and a similar system to yours we cannot recreate your circumstances.

All I can suggest is to Trash your FW preferences and do a restart.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Preferences are set to a magnetic range of 5px.

Have you set both Grid and Guide Magnetic ranges?

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Mar 6, 2011, at 12:04 PM, DeltaDave wrote:

Have you set both Grid and Guide Magnetic ranges?

Yes, but still no results.
I think I’ll try your suggestion to trash the preferences since I’ve
noticed other minor issues that don’t seem right. Maybe that will fix
everything!

Thank you for your help, Dave.

Richard

Richard Houston
Architectural Art
http://www.richardhoustonart.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Mar 6, 2011, at 11:38 AM, DeltaDave wrote:

All I can suggest is to Trash your FW preferences and do a restart.

I trashed the pref’s and restarted FW, but it didn’t seem to help. But
then, I discovered something: the Snap-To-Guides works only when
dragging a box – not when using the arrow keys to move the box. This
allows an item to be positioned within the magnetic range without it
snapping to the guide. Very useful, and something I didn’t know
anything about! And, I’d guess this feature is the same for all
versions of FW. : )

So, all is well. Thanks again Dave!

Richard

Richard Houston
Architectural Art
http://www.richardhoustonart.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Snap-To-Guides works only when dragging a box

Makes sense or you would have to turn the feature off if positioning an item within the ‘magnetic’ range of a Guide.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options