[Pro] "Untitled" tab in Firefox

I’m a rookie w/Freeway and learning the ropes. I’d appreciate an answer on this baffling issue. Please view a site I’m building at www.freddahmdentistry.com. It’s working great so far, however the page tab says “untitled” instead of saying “freddahmdentistry”, and I can’t figure out why that tab is doing that. I’m stumped.

Do you know how I can change what I’ve done so the
browser will correctly identify the site name in the tab?

Thanks very much,

Patty

Wisner Design, Inc.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes this is an easy one to fix

With nothing selected on your page look at the Inspector window - the first Tab (Page with corner turned) has boxes from top down Title, File etc

In the first box you have untitled - change this to a meaningful description of your page and then hit Enter to save it. This may or may not then change what is in the File box - which for the first page of your site should be index.html - so change it to that if it isn’t. Save your changes and upload.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Click on your page in the Pages panel on the left then go to the Inspector and type a title for your page in the Title field.

Or, option-click on the page in the Pages panel and name it there.

Hope that helps.

Bob


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks so much, it worked, such an easy fix, I’m gradually getting the
hang of it.

Patty

On Oct 22, 2009, at 2:59 PM, DeltaDave wrote:

Yes this is an easy one to fix

With nothing selected on your page look at the Inspector window -
the first Tab (Page with corner turned) has boxes from top down
Title, File etc

In the first box you have untitled - change this to a meaningful
description of your page and then hit Enter to save it. This may or
may not then change what is in the File box - which for the first
page of your site should be index.html - so change it to that if it
isn’t. Save your changes and upload.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks so much, it worked, such an easy fix, I’m gradually getting the
hang of it.

Patty

On Oct 22, 2009, at 3:00 PM, Robert B wrote:

Click on your page in the Pages panel on the left then go to the
Inspector and type a title for your page in the Title field.

Or, option-click on the page in the Pages panel and name it there.

Hope that helps.

Bob


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options