[Pro] Using 5.4.2 vs. upgrade

I haven’t been using Freeway for five years. The most recent version I’ve used is 5.4.2. I’m on a Mac running 10.9.4. I want to use Freeway again to create an archive site for my (print) writing. My plan is to make it simple. Minimal graphics, nothing fancy. I would like to use the basic site created in Freeway five years ago–even though I can already see that I’m going to need to re-educate myself in Freeway. So given that anticipated learning curve, my question is: should I upgrade to the most recent version of Freeway? And if I do can I use the files created in 5.4.2?
Thanks very much.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

At the very least you should apply the 5.4.3 update but not sure that 5.4.3 will run under 10.9

If you are going to upgrade then you might as well go straight to 7 and I am sure you will still be able to open your 5.4.2 file.

Download the trial and see.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you. I’ve already downloaded 7. So far; so good.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options