[Pro] Weird Layout Problems

When I view my website in preview or any web browser. Everything except the background gets “scattered” around the page and all my transparent areas of the page turn solid.

Please help


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Without any look on it - unsolvable.

What might be regarding the transparency is, that those are not set to .png (millions) what I recommend but are .JPEGs.

For the “scatter” issue I haven’t any clue, cause you would be the very first person that is not able to “position” an item at that place you expect it to be.

As I said - the experts are rushing in at that time they have something to dissect.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The transparencies are now working. Thanks!!

Is there any way to post pics here?

The scattered objects move separate to the background as the web page is resized if that helps?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The scattered objects move separate to the background as the web page is resized if that helps?

Hmm - not that I can think of if page orientation is set within the inspector. But if you center a page by box in box construction (what I do) and than just drop and drag your stuff onto the canvas, those later inserted items are hooked off the page.

In short:

one time inline - all time inline

But I might disregard any other clarifications.

Images I use https://skitch.com/ and just set a link in here. But you can use whatever hoster you like and backlink it here.

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options