[Pro] White Lines on Page

Hi, folks –

I have some white lines that are showing up on the page reference below below. I think the white lines may line up with an HTML box I have for some copy, so that may give a hint as to what the problem is. (There are some lines on the right hand side of the page, too.)

Before I push it live, can anyone tell me what they think the reason for these are?

Also, as a side note, the “submit” box isn’t sending me an email when it’s supposed to. I’m using the PHPFeedback Form action.

As always, thanks for your help.

– Jamie


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The white lines are caused by your text boxes expanding when displaying the text slightly larger and breaking up the background image of your page.

If you turn on HTML Layout under the View menu this will show you where these breaks are likely to occur.

There was a recent post including a link to a Knowledgebase article on this - it is usually caused by having Table based items over graphics.

Have a look at http://www.softpress.com/kb/questions/137/Colored+graphic+background+breaks+apart+and+displays+with+lines+or+blocks+through+it

And in your contact form ensure that you have named your text fields correctly (3rd tab in the inspector) should be ‘name’ and ‘email’ not Name and Email as you have them just now.

Try that for now but you may get issues with the Add This stuff.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options