[Pro] Why is FWPro displaying only Times but previews Verdana

I know I’m being a bit dim here, but if for example I have body style as Verdana and my pages preview as Verdana why is FWPro showing me all the body text in Times?

kryters


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Kryten
Can you post a link?

Dick
On 7 Mar 2010, at 12:10, Kryten wrote:

I know I’m being a bit dim here, but if for example I have body style as Verdana and my pages preview as Verdana why is FWPro showing me all the body text in Times?

kryters


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Mr Tribe.
It’s just an A level school project for my son. I don’t recall this happening to any previously designed sites, just this one.

I’ve uploaded it here for you.

http://www.hfdesign.net/Homework/

K.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hey kryters

Page source tells me you’ve got the correct font family:

Do you have this set as a style? Go to the inspector, look at the top right icon ‘T’ - click on the result, and make sure there aren’t any rogue styles showing. If you don’t have a body style create one. Give it a ‘p’ tag and all should be well.

In my browser it appears as ariel, which looks fine. Nice site btw.

all the best
Dick
On 7 Mar 2010, at 12:28, Kryten wrote:

Thanks Mr Tribe.
It’s just an A level school project for my son. I don’t recall this happening to any previously designed sites, just this one.

I’ve uploaded it here for you.

http://www.hfdesign.net/Homework/

K.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Freeway has lost track of which font to use for previewing Verdana.
The problem here is that your font set is properly constructed from an
HTML perpective, but in Freeway the preview font is defaulting to
Times because it can’t work out which Verdana you want – Regular,
Italic, Bold or Bold Italic.

Close all open documents, and choose Edit / Font Sets from the main
menu. Select Verdana, and Edit. Choose the Screen Font to go with that
font in the design view. Okay out of the dialogs, then quit Freeway
and start it up again. Problem resolved (at least until you mess with
your fonts again).

Walter

On Mar 7, 2010, at 7:10 AM, Kryten wrote:

I know I’m being a bit dim here, but if for example I have body
style as Verdana and my pages preview as Verdana why is FWPro
showing me all the body text in Times?

kryters


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walt - genius - thank you.

And thank you too Dick.

K.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Genius indeed Walt

I had no idea FW could get it’s fonts muddled up.

Cheers
Dick
On 7 Mar 2010, at 18:03, Kryten wrote:

Walt - genius - thank you.

And thank you too Dick.

K.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options