[Pro] Why so cpmplicated

I was reading the posts about background images problems and I can see all type of issues but did not find mine.

My background image render perfect on my browser when i preview it, but not once is uploaded.

I think I have all setting properly.

Scroll to browser window is selected.

Latest version.

Please help.

Thank you all.

Rickdo


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Are you using Freeway to upload your site, or a stand-alone FTP
application?

Walter

On Mar 1, 2011, at 7:48 AM, RICKDO wrote:

My background image render perfect on my browser when i preview it,
but not once is uploaded.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

FTP Mac Fetch

Thank you for answering.

Rickdo


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Please try using the built-in upload in Freeway, and see if that
resolves the problem for you. If Preview mode works on your Mac, but
you don’t see the same thing on the Web, that’s possibly a case of the
file being there on your computer but not on the server. Another
possibility is that the file is cached in your browser, but not there
in either your local Resources folder or the server’s. Can you post a
link to the live site? We might be able to tell more from the code.

Walter

On Mar 1, 2011, at 1:23 PM, RICKDO wrote:

FTP Mac Fetch

Thank you for answering.

Rickdo


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you Walter.

While i’m going thru the files, here’s the live link:

http://www.mobileten.com/ALA/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Looks OK to me - am I missing something?

What is the bg image?

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I think I got it.

If I deselect “background Scrolls” now shows.

I thought that needed to be selected.

Thank you David.

Richard


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options