Problems with FW Pro 5.3.1 and Flash SWF

Hi - I have a quicktime movie that was output from iMovie and was converted into a Flash format. I use a program called Video2SWF to encode the Flash video (F4v format) as well as generate a swf player for the video. This has worked successfully in the past however with this particular video as soon as I drag and drop the swf file onto the page in Freeway the program immediately crashes. For testing purposes, I trimmed the qt movie down in length from total time of 18 minutes to 5 minutes and was able to drop onto a page without Freeway crashing.

I am wondering if this has something to do with the frame rate of the movie or the total size of the F4v file (frame rate is 29.97 and total F4v size is 76mb.

Can anyone shed some light on this situation?

Thanks in advance.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Wasn’t there a Freeway action that setup a Flash SWF Player? I think that handled only FLV files. You could convert the QT movie to a FLV format and try to use that action.

Would that work out for you?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks - I had forgot about that action.

However I cannot get it to work. And I cannot find any type of information/tutorial about the specifics of this action.

For example, where should my original flv movie be located within the Freeway folder? In the root or in the Media folder? Does it work with F4v files as well as flv files?

And what is the size of the html box - the exact same as the movie (when using the over player) or how much do I need to add the the size when using the under player?

Any help would be greatly appreciated.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

was it this thread?
http://www.freewaytalk.net/thread/view/7414#m_7500

hppy xmas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I don’t remember the specifics BUT I remember something at a length limit for swf files. I use the JM Media player for anything over 7 or 8 min.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

So here is what I have found:

  1. Was able to successfully upload a flv file using the FLV Player action. This worked when I moved the flv video file from my Media folder in Freeway to the root Freeway folder.

2.The FLV Player action apparently does not know that its subject flv video file has already been uploaded because everytime I upload my site the flv video file is uploaded again. This is unacceptable. Also, the first time I attempt to upload I receive an error stating that the flv video file cannot be found. However when you immediately start the upload again it works.

  1. Unsuccessful in trying to play a F4v video file using this action.

freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That’s strange. Did you see if Freeway (after local site publish) put the FLV video in the Resources folder instead? I know if it’s an outside image and it’s say…“pass through”…then Freeway will pull that file into it’s Resources folder automatically.

I’ve never used the FLV action, I knew a lot of people wanted to use it, anybody else have any success with it?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options