registration / adding to the site

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Julie

I have just installed the free version on one of my sites which is hosted the same place as yours.

I uploaded the whole phpmembers folder without setting any permissions. I then used the phpmembers install wizard to set things up.

You will first need to create a database and a user with password to complete the install process.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

David,

Great! Did you uploaded the folder wo taking out the insides and left the folder as a whole. How did you upload it? cyberduck?

Thanks… I don’t know what I am stuck on…

Julie

On Mar 23, 2012, at 8:20 PM, DeltaDave wrote:

Hi Julie

I have just installed the free version on one of my sites which is hosted the same place as yours.

I uploaded the whole phpmembers folder without setting any permissions. I then used the phpmembers install wizard to set things up.

You will first need to create a database and a user with password to complete the install process.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

ok, Did not know that,

I changes the folders to 744 (can not do 755) and all the files to 644.

The error has changed - but still there.

http:/www.grwmed.net

J

On Mar 23, 2012, at 5:10 PM, Walter Lee Davis wrote:

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Great! Did you uploaded the folder wo taking out the insides and left the folder as a whole.

Upload the complete folder with its contents unchanged. I used Transmit but not really relevant what you use.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Figured out the problem - Cyberduck was changing the permissions.

I did transmit and worked fine… but I still get index page (after set up so I should take all out of the main folder right?

Thank you so much Walter and Dave?

J

On Mar 23, 2012, at 9:48 PM, Julie Maxwell Allen wrote:

ok, Did not know that,

I changes the folders to 744 (can not do 755) and all the files to 644.

The error has changed - but still there.

http:/www.grwmed.net

J

On Mar 23, 2012, at 5:10 PM, Walter Lee Davis wrote:

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Please look back up this thread, where I said:

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Substitute Transmit for CyberDuck in the instructions above, and repeat these steps. Completely empty the public_html folder for your subdomain, then make sure Show Hidden Files is on and choose Transfer / Synchronize from the main menu. You need to mirror the entire contents of the phpmembers folder into the public_html folder, and start from the base subdomain.example.com root in a browser to complete the installation process.

Walter

On Mar 24, 2012, at 1:15 PM, Julie Maxwell Allen wrote:

Figured out the problem - Cyberduck was changing the permissions.

I did transmit and worked fine… but I still get index page (after set up so I should take all out of the main folder right?

Thank you so much Walter and Dave?

J

On Mar 23, 2012, at 9:48 PM, Julie Maxwell Allen wrote:

ok, Did not know that,

I changes the folders to 744 (can not do 755) and all the files to 644.

The error has changed - but still there.

http:/www.grwmed.net

J

On Mar 23, 2012, at 5:10 PM, Walter Lee Davis wrote:

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I thought I had done that - I did not see that just the -bin folder for some reason

Julie

On Mar 25, 2012, at 1:30 PM, Walter Lee Davis wrote:

Please look back up this thread, where I said:

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Substitute Transmit for CyberDuck in the instructions above, and repeat these steps. Completely empty the public_html folder for your subdomain, then make sure Show Hidden Files is on and choose Transfer / Synchronize from the main menu. You need to mirror the entire contents of the phpmembers folder into the public_html folder, and start from the base subdomain.example.com root in a browser to complete the installation process.

Walter

On Mar 24, 2012, at 1:15 PM, Julie Maxwell Allen wrote:

Figured out the problem - Cyberduck was changing the permissions.

I did transmit and worked fine… but I still get index page (after set up so I should take all out of the main folder right?

Thank you so much Walter and Dave?

J

On Mar 23, 2012, at 9:48 PM, Julie Maxwell Allen wrote:

ok, Did not know that,

I changes the folders to 744 (can not do 755) and all the files to 644.

The error has changed - but still there.

http:/www.grwmed.net

J

On Mar 23, 2012, at 5:10 PM, Walter Lee Davis wrote:

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you again for your help…

I think phpmembers.com is a perfect registration etc… for what we need.

I see instructions on how to add to a custom website… http://www.phpmembers.com/managing-the-system/1-users-and-groups/41-how-to-place-login-form-on-web-pages-outside-the-membership-system.html

It says to add a code where we want it… where would i do that in FW? I would like to have a register button on the front page so they can go and register on the site. Also, How do I allow people that are registered to log in - so they can post on specific pages etc// I

I am very new at adding things like this so please and thank you!

Julie
On Mar 26, 2012, at 9:36 AM, Julie Maxwell Allen wrote:

I thought I had done that - I did not see that just the -bin folder for some reason

Julie

On Mar 25, 2012, at 1:30 PM, Walter Lee Davis wrote:

Please look back up this thread, where I said:

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Substitute Transmit for CyberDuck in the instructions above, and repeat these steps. Completely empty the public_html folder for your subdomain, then make sure Show Hidden Files is on and choose Transfer / Synchronize from the main menu. You need to mirror the entire contents of the phpmembers folder into the public_html folder, and start from the base subdomain.example.com root in a browser to complete the installation process.

Walter

On Mar 24, 2012, at 1:15 PM, Julie Maxwell Allen wrote:

Figured out the problem - Cyberduck was changing the permissions.

I did transmit and worked fine… but I still get index page (after set up so I should take all out of the main folder right?

Thank you so much Walter and Dave?

J

On Mar 23, 2012, at 9:48 PM, Julie Maxwell Allen wrote:

ok, Did not know that,

I changes the folders to 744 (can not do 755) and all the files to 644.

The error has changed - but still there.

http:/www.grwmed.net

J

On Mar 23, 2012, at 5:10 PM, Walter Lee Davis wrote:

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It says to add a code where we want it… where would i do that in FW?

Insert>Markup Item and paste your code into that.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Good afternoon,

How would I attach this to a FW site?

Thanks

Julie

On Mar 26, 2012, at 6:54 PM, Julie Maxwell Allen wrote:

Thank you again for your help…

I think phpmembers.com is a perfect registration etc… for what we need.

I see instructions on how to add to a custom website… http://www.phpmembers.com/managing-the-system/1-users-and-groups/41-how-to-place-login-form-on-web-pages-outside-the-membership-system.html

It says to add a code where we want it… where would i do that in FW? I would like to have a register button on the front page so they can go and register on the site. Also, How do I allow people that are registered to log in - so they can post on specific pages etc// I

I am very new at adding things like this so please and thank you!

Julie
On Mar 26, 2012, at 9:36 AM, Julie Maxwell Allen wrote:

I thought I had done that - I did not see that just the -bin folder for some reason

Julie

On Mar 25, 2012, at 1:30 PM, Walter Lee Davis wrote:

Please look back up this thread, where I said:

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Substitute Transmit for CyberDuck in the instructions above, and repeat these steps. Completely empty the public_html folder for your subdomain, then make sure Show Hidden Files is on and choose Transfer / Synchronize from the main menu. You need to mirror the entire contents of the phpmembers folder into the public_html folder, and start from the base subdomain.example.com root in a browser to complete the installation process.

Walter

On Mar 24, 2012, at 1:15 PM, Julie Maxwell Allen wrote:

Figured out the problem - Cyberduck was changing the permissions.

I did transmit and worked fine… but I still get index page (after set up so I should take all out of the main folder right?

Thank you so much Walter and Dave?

J

On Mar 23, 2012, at 9:48 PM, Julie Maxwell Allen wrote:

ok, Did not know that,

I changes the folders to 744 (can not do 755) and all the files to 644.

The error has changed - but still there.

http:/www.grwmed.net

J

On Mar 23, 2012, at 5:10 PM, Walter Lee Davis wrote:

Please don’t set 777 on anything, and 755 is only for folders, not files. Files should be 644. Files should not be executable. You either run the risk of hacking, since anyone else on the same server can change your files, or you run a strong chance of Apache refusing to run them because it’s naturally concerned for your health.

Walter

On Mar 23, 2012, at 4:53 PM, Julie Maxwell Allen wrote:

Ok,

I selected all files inside the folder and uploaded through cyberduck…
I went in cpanel and saw that there was an .htaccess file
I also changed all permissions to 777 (could not do 755)

and am still getting an error…

here is the address…

http://www.grwmed.net

argh…

On Mar 23, 2012, at 4:38 PM, Walter Lee Davis wrote:

Make sure when you do this that you allow hidden files to show. There may be an .htaccess file in the downloaded phpmembers folder, and unless you upload that, you won’t be able to do much. Then again, their installer may create one, I don’t know.

Walter

On Mar 23, 2012, at 4:13 PM, Julie Maxwell Allen wrote:

ok I am going to use a spare domain for this…

I will upload all the files and folders inside the phpmembers folder into public_html…. thats what I thought I did but let me try again and let you know… Thank you again.

Julie

On Mar 23, 2012, at 3:54 PM, Walter Lee Davis wrote:

First of all, you need to create a new subdomain for your testing purposes. Do not try to combine this with another site.

Once you have a new subdomain ready, go into the public_html folder for that subdomain with CyberDuck. There should only be an index.html in it, put there by the cPanel when it created the site root. You can delete that file.

In the left pane of CyberDuck, locate the folder named phpmembers that you downloaded to your Mac. You should see all of the files and subfolders in that main folder on your left pane, and the now-empty public_html folder on the right. Now upload everything from the left to the right.

Walter

On Mar 23, 2012, at 3:45 PM, Julie Maxwell Allen wrote:

And isn’t the Public_html where I want to upload the main folder?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options