rollover puzzle

Hi all

I have been playing around with Freeway 5 Express for a while now, and I am on my third website. This one involves several rollover buttons + hidden targets on each page. Now I am getting an erratic (and unwanted) scroll up to the top of the page on perhaps one out of six buttons on a page. In one case, clicking a second time on a button produces a scroll up. In another it isn’t any particular button, but the second and subsequent buttons that cause the scroll up. All the settings seem to be the same - perhaps I’m just too tired and frustrated to see the cause. Any suggestions?

Thanks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Aha - I think I have an answer. It looks as if the problem came from cutting and pasting rollover buttons, and then changing their settings in the Actions window. Now that I have removed the buttons, cut and pasted graphics images of the buttons without rollover settings, then added the required settings, the unwanted effect has gone (so far!). My (uneducated) guess is that the rollover settings are not fully cleared when you delete them.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 25/1/09 (at 15:08 -0500) Graham said:

My (uneducated) guess is that the rollover settings are not fully
cleared when you delete them.

They are, but you might not have cleared them from all the items.
Check everything in a stack; this can catch people out.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options