Safari 3.2 and Freeway FavIcon

Hi there

Since I updated to Safari 3.2 I have noticed that the FavIcon no longer shows up in some Freeway-made websites. I have tried to track this down to a specific file-type but without any luck so I’m hoping some wise Freewayer may be able to help out.

The FavIcon doesn’t work for me with these sites in Safari 3.2:

http://www.gordonlow.net/

http://www.plasticvilleusa.org/

yet it works fine for me with:

http://www.shrs.org.uk/

Incidentally the FavIcon works with all these sites when viewed in Firefox 3.0.4 and Windoze IE 7.

I have tried deleting the site folders and totally rebuilding the offending sites as far as Safari is concerned but that made no difference. I guess it could also be something local to my Safari installation so please let me know if it works with your new version.

Thanks in advance

Gordon


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Does work here, although NOT the first time I loaded the page. Seems to me some kind of cache issue, maybe?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I believe that the favicon is epected to be in your root directory at web host. Make a copy of your favicon and place it in the root.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi again

Thanks for all the help. I had forgotten about uploading an extra copy to the rot directory and that seems to have done the trick.

Many thanks

Gordon


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options