Scrolling over Google Map = zoom?

Any way to stop this from happening? Every time one scrolls down through a site and over a Google Map on the page, the map interprets that scroll as a request to zoom and the result is not pretty.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Here’s the answer, but I don’t know how you will add it to your page:

http://css.dzone.com/articles/disable-scroll-wheel-zoom

If Softpress adds this feature into the Action, then it would be easy – just check a box and done. Otherwise, you’re going to have to either hand-edit the page after Freeway has generated the HTML, or use the Source Code Snooper Action to do that in Freeway.

Walter

On Sep 4, 2014, at 6:30 AM, Karen E wrote:

Any way to stop this from happening? Every time one scrolls down through a site and over a Google Map on the page, the map interprets that scroll as a request to zoom and the result is not pretty.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I added “draggable:false, scroll wheel:false” without quotation marks to the google map action ‘Extended Options’


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Walt. This would certainly be a good check box feature to the action in the future.

Thanks Matt - I tried your method but had no success at first, in fact the map disappeared. Then I went back to the article and copied the code direct from there and added it to the Action’s Extended Options - and it worked!

The exact parameter is - scrollwheel: false

Must have been that missing space.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options